SA 540 ssl vpn support for windows 7 64-bit

Unanswered Question
Mar 19th, 2010
User Badges:

Hi,


I'm trying to setup an SSL VPN tunnel from my Windows 7 64-bit towards a SA 540 appliance but apparently this is not supported yet. Does anyone know when it will be supported and if there's currently a workaround?


Kind regards,

Henri

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
HENRIK COLLIN Sun, 03/28/2010 - 02:03
User Badges:

Hi Biraja,




The firmware I'm using is 1.1.21. That's the latest one I could download on the Cisco site.


I've done some further investigation and the issue we're encountering is apparently not related to the 32 or 64 bit software but rather to the OS en updates. So windows 7 with all latest updates installed and IE8 the SSLVPN isn't working. The error message we receive is the following one:




Webpage error details




User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)


Timestamp: Sun, 28 Mar 2010 07:21:59 UTC




Message: Object required: 'XTunnel1'


Line: 223


Char: 1


Code: 0


URI: https://gateway.boulez.eu/scgi-bin/userPortal/sslvpnclient?launch=true




Any ideas?




Kind regards,


Henri

biraja Sun, 03/28/2010 - 23:28
User Badges:

Hi Henri,


I'll try it myself with Windows 7 and IE8 and will get back to you on this tomorrow.


Thanks,

Biraja

HENRIK COLLIN Mon, 03/29/2010 - 00:10
User Badges:

Hi Biraja,


Many thanks. I'm currently performing some script debugging to see if I can retrieve some more information about the error.


Cheers,

Henri

biraja Mon, 03/29/2010 - 16:24
User Badges:

Hi Henri,


1.1.21 firmware has issues with SSL VPN even with Windows XP, but they are fixed in the latest versions.


Thanks,

Biraja

HENRIK COLLIN Tue, 03/30/2010 - 01:16
User Badges:

Hi Biraja,


Do you know were I can download the latest version? If I logon to the cisco site the latest version I can download is still 1.1.21. (cfr. attachment)




Kind regards,


Henri

Steven DiStefano Tue, 03/30/2010 - 06:28
User Badges:
  • Blue, 1500 points or more

That is the latest version currently posted.  You are correct.  Perhaps they are talking abou the maintenance release due out in the next 2 weeks?

Or are you interested in beta code to try?   If so, there may be a process to get you that....




*     1.0.15 – All SA500’s ship with this version

*     1.0.17 – Hotfix for Wireless performance, 1-1 NAT

*     1.0.39 – New Features (Inter-vlan routing, IP Aliasing, IPSec Performance Improvements). Upgrading to this image will reset config to factory default

*     1.1.21 – New Features (IPS, Automatic Updates, Protectlink Endpoint). Upgrading to this image will reset config to factory default



*     Release Notes – http://www.ciscosystems.com/en/US/products/ps9932/prod_release_notes_list.html

HENRIK COLLIN Wed, 03/31/2010 - 00:46
User Badges:

Hi Steve,


If possible I would like to test the beta code.


Cheers,

Henri

Steven DiStefano Wed, 03/31/2010 - 05:14
User Badges:
  • Blue, 1500 points or more

Yes,  I asked about this yesterday for you.  The BU will have a Beta agreement that needs to be signed and then they post the build and add your credentials so you can have it.  But the process is not via the community as they would stomp on all the rules and process in Cisco.   So you open a case with Small Business Support Center , a.k.a. SBSC (in Greenville, S.C. if in the U.S. at 1-866-606-1866) since this is a Cisco SMall Business Pro product.


If you are not in the U.S. use this link:

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html


Steve

SE in the U.S. Partner Sales team

HENRIK COLLIN Wed, 03/31/2010 - 06:53
User Badges:

Hi Steve,


As requested I've opened a case with SBSC, case number: 614031003


Kind regards,

Henri

Steven DiStefano Wed, 03/31/2010 - 07:00
User Badges:
  • Blue, 1500 points or more

OK, Good, now ask them for the code.   Tell them the contact in Cisco is Stephen Burke (PM for SA500).

You will get a beta agreement as well....

biraja Thu, 04/01/2010 - 11:17
User Badges:

Hi Henri,


Did you get the beta release? If so, did it work for you?


Thanks,

Biraja

biraja Tue, 03/30/2010 - 09:24
User Badges:

Hi Henri,


Sorry for the confusion. I meant next release, which is due very soon.


Meanwhile, one of our customer support representative will contact you.


Please open a case for this issue.


Thanks,

Biraja

HENRIK COLLIN Wed, 03/31/2010 - 00:25
User Badges:

Hi Biraja,


Where do I need to open this case? With the standard Cisco TAC?


Cheers,

Henri

biraja Mon, 03/22/2010 - 15:01
User Badges:

Hi Henri,


SSL VPN on Windows 7/64 bit is supported on SA540.

What is the error you get when you try to connect?


Can you give me the logs and the SA540 config?



Are you using the latest 1.1.36 firmware? If not, please upgrade to the latest firmware and try.


Thanks,

Biraja

Actions

This Discussion

Related Content