Cobras Export for Connection 1.2 will not install

Unanswered Question
Mar 19th, 2010

I am trying to install the COBRAS Expor

t for Connection 1.2 to 7.x and I am getting an error message that says

"

The operating system is not adequate for running COBRAS export for connection 1.2"

We are running Windows XP SP3 with .Net 3.0 installed.  What is COBRAS looking for?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lindborg Fri, 03/19/2010 - 08:25

The COBRAS Export tool for Connection 1.2 (similiar to the export and import for Unity versions) must run on the server where you have Connection 1.2 installed.  Windows XP is not a supported OS for Connection 1.2 (you must be at Windows 2000 or later).

lindborg Fri, 03/19/2010 - 08:27

to be clear the COBRAS IMPORT for Connection 7 can run on XP (or Vista or Windows 7 or Windows 200x) - this connects remotely to your Connection 7.x server to import data - the 1.2 export must run locally (no remote APIs for getting at greetings/voice names and such exists for Windows based Unity and Connection servers).

d.menkel Tue, 03/01/2011 - 09:59

Jeff,

I looked at the most recent videos and the help files but did not find this documented anywhere. Is there any documentation that I can refer to in the future?

Thanks and thanks for the post.

Dave

lindborg Tue, 03/01/2011 - 11:00

Well, I can add a note to the 1.2 export and the Unity export download sections indicating these must be run on the Unity or Unity Connection 1.2 servers directly not on a remote server... which should really be sufficient.  I'll add a note to add it to the "requirements" section in the briefcase mode help as well, but most folks don't dig that far down.

d.menkel Tue, 03/01/2011 - 11:42

That would be fantastic. Does the install require a reboot?

Thanks again,

Dave

lindborg Tue, 03/01/2011 - 13:00

Updated the COBRAS home page a couple minutes ago.

No, a reboot should not be required.

Actions

This Discussion