BLF on Phone

Unanswered Question
Mar 19th, 2010

I have two phones that have people assigned under BLF and when they are on their phone the display does not show that they are. What changes do I need to do to make this work. I have phones that display the user on their phones and are set up identical to the ones not working.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Fri, 03/19/2010 - 09:24

Hi


- I'm going to assume here that you haven't split things up into Presence groups.


- If so, check that there is a SUBSCRIBE CSS assigned (which includes the target DN in it's partition list) to the IP Phone, any Device Profile that is logging in, and any End User accounts.


Regards


Aaron


Please rate helpful posts...s

Mojo1 Fri, 03/19/2010 - 09:28

I have other phones that have people set up as BLF and they work just fine. I have set up the

phones that do not work the same way. I have not ahd to create a special CSS in order to make this work on the other phones so have not done it for the ones not currently working.

Aaron Harrison Fri, 03/19/2010 - 09:32

Hi


It doesn't need to be a special CSS; just any CSS that includes the target phones.


Are you using the partition for any users?


Aaron

Mojo1 Fri, 03/19/2010 - 09:33

The BFL phones are in the same partition and css as the phone they are listed on.

Mojo1 Fri, 03/19/2010 - 09:38

NO - I have LongDistance_CSS assigned to to all the people that are in the BLF which is no different than the CSS of the ones working on other phones.

Aaron Harrison Fri, 03/19/2010 - 09:40

Well then, I refer to my initial answer.


You can get presence from the lines that are in your SUBSCRIBE CSS.


Check the SUBSCRIBE CSS in all the places I've mentioned, and then if using EM log out and in of each phone.


Then see how things work.


Regards


Aaron

Actions

This Discussion