STP

Unanswered Question
Mar 19th, 2010

I am getting this error frequently on a 6509 switch:


"

(enable) 2010 Mar 19 08:20:02 PDT -07:00 %ETHC-5-PORTFROMSTP:Port 9/42 left bridge port 9/42
2010 Mar 19 08:20:03 PDT -07:00 %DTP-5-AUXVLANPORTOFF:Auxiliary vlan removed on port 9/42
2010 Mar 19 08:20:55 PDT -07:00 %DTP-5-AUXVLANPORTON:Auxiliary vlan added on  port 9/42
2010 Mar 19 08:21:10 PDT -07:00 %ETHC-5-PORTTOSTP:Port 9/42 joined bridge port 9/42
2010 Mar 19 08:22:07 PDT -07:00 %ETHC-5-PORTFROMSTP:Port 9/42 left bridge port 9/42
2010 Mar 19 08:22:07 PDT -07:00 %DTP-5-AUXVLANPORTOFF:Auxiliary vlan removed on port 9/42
2010 Mar 19 08:22:15 PDT -07:00 %DTP-5-AUXVLANPORTON:Auxiliary vlan added on  port 9/42
2010 Mar 19 08:22:30 PDT -07:00 %ETHC-5-PORTTOSTP:Port 9/42 joined bridge port 9/42

(enable) 2010 Mar 19 08:30:54 PDT -07:00 %ETHC-5-PORTFROMSTP:Port 9/42 left bridge port 9/42

2010 Mar 19 08:30:54 PDT -07:00 %DTP-5-AUXVLANPORTOFF:Auxiliary vlan removed on port 9/42

2010 Mar 19 08:30:56 PDT -07:00 %DTP-5-AUXVLANPORTON:Auxiliary vlan added on  port 9/42

2010 Mar 19 08:31:11 PDT -07:00 %ETHC-5-PORTTOSTP:Port 9/42 joined bridge port 9/42"


The error is reccuring almost every 5 minites.


Any idea of what is causing it and how I should fixe it?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Fri, 03/19/2010 - 09:46

Hello,

the connection is not stable.


This kind of messages appear on CatOS when a port flaps the key are the messages like

joined bridge

left bridge


there are other messages because a Voice vlan (auxilairy vlan) is configured for the port.


What is connected on this port?


Hope to help

Giuseppe

ccie_rooky Fri, 03/19/2010 - 10:06

Giuseppe:

The VoiP phone are connected to the ports and the PCs are trunked to the phones ports. So, yes, the auxilliary vlans are configured one these ports.


So what should I do? Reseat the modules?


Thanks.

Ganesh Hariharan Sat, 03/20/2010 - 09:00

Giuseppe:

The VoiP phone are connected to the ports and the PCs are trunked to the phones ports. So, yes, the auxilliary vlans are configured one these ports.


So what should I do? Reseat the modules?


Thanks.


Hi,


The switch generates %ETHC-5-PORTTOSTP syslog message, whenever a link is detected on a switch port and the %ETHC-5-PORTFROMSTP syslog message can occur whenever a link is lost on a switch port.These syslogs are normal informational messages that indicate that a port was removed from or added to the spanning tree.


Note that channeling does not have to be enabled in order for these messages to be generated.


A high number of these messages is an indication that a port loses a link due to a mis-configuration or a connection issue.


Check out the below link for more information about the error message.


http://www.cisco-secure.com/en/US/docs/switches/lan/catalyst4000/8.3and8.4glx/system/message/emsg.html


Hope to Help !!


Ganesh.H

Actions

This Discussion