SPA3102 not going on hook

Answered Question
Mar 20th, 2010

Howdy folks!

I have an SPA-3102 gateway which has routed calls between my PSTN and VoIP carrier effectively for the better part of the past 4 years.  Recently, it went off hook on my VoIP line, and it won't hang up (go back on hook).  The attached phone is fine -- I checked it in isolation; I checked the VoIP line in isolation, it too is fine; and the PSTN line is fine - also checked in isolation.

When I swap 3102's (I have a few of them) everything is perfect.  I just can't get this particular 3102 to go on hook.  Furthermore, with this 3102, there is no dial tone, and IVR isn't working.

A contributing factor may be the recent firmware update I performed on my 3102.  (That is the only significant event of recent.)  Notwithstanding, the gateway continued to work fine after that for a week or so...

I have re-updated the firmware -- with the thought there may be something in there...  Same results.  I have cycled the power on the unit multiple times; I have taken it off line with no power for a good spell and then tried again...  Same results.

Is there a way to reset these without IVR/touch tones?

Can anyone direct me to an earlier firmware?  (At this time I am at firmware 5.1.10; my hardware version is 1.4.5(a).)

TIA,

Cowpoke

I have this problem too.
0 votes
Correct Answer by samsonluk about 4 years 4 weeks ago

You need to have a suitable dial plan, try work on this direction.

Sorry for I am away from home and can't answer in more details.

Sent from my iPod

Correct Answer by samsonluk about 4 years 1 month ago

Go back to 5.1.7 you should be fine

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (2 ratings)
WESTERNware Mon, 03/22/2010 - 17:57

Hi,

I successfully downgraded my SPA3102 to version 5.1.7 - as suggested.  My phone goes on hook now - progress!  That is reflected on the status tab.  (Thank you to samsonluk.) As before, though, I am still not getting a dialtone.  The touch tone buttons are responsive (they make their various tones), however, I can't access the IVR menu.  ...not sure what to do...

I believe the inner workings are still ok -- the indicators light up in the familiar order, my VoIP line gets registered; however, I cannot dial out, and my phone doesn't respond to people dialing in.

I can provide a full breakdown of the configuration if that helps figure this out; otherwise, I am still looking for that secret reset button (where is it?)

TIA!

Correct Answer
samsonluk Mon, 03/22/2010 - 18:02

You need to have a suitable dial plan, try work on this direction.

Sorry for I am away from home and can't answer in more details.

Sent from my iPod

WESTERNware Tue, 03/23/2010 - 04:10

I am not confident it has much to do with the dialling plan.  I have a backup 3102 which I've configured identically and it seems to work fine.  I do have other plans for that unit though, so I'd like to get the original 3102 working again.

I tested the unit last night -- purposely configuring invalid VoIP parameters -- the unit did not register, and the indicator did not get illuminated; when I corrected the parameters, the unit did register, and the indicator illuminated.  Again, I think the unit is working on the inside fine.

The phone I connect works fine with the backup unit; it is okay.  However, when I connect it to my problem unit, I don't get a dial tone, and after dialling 7 numbers (with tone feedback), the line goes dead.

I appreciate your help!

WESTERNware Sat, 04/24/2010 - 19:23

I fixed my 3102, finally.  I went through the settings on the Line 1 tab with a fine toothed comb and removed settings and reverted to default settings where I couldn't justify/explain the setting otherwise.  My 3102 is back up.

Thank you all who offered assistance.

Actions

Login or Register to take actions

This Discussion

Posted March 20, 2010 at 6:27 AM
Stats:
Replies:5 Avg. Rating:5
Views:1481 Votes:0
Shares:0

Related Content

Discussions Leaderboard