CISCO ATA 186

Unanswered Question
Mar 21st, 2010

Hello,

i have recently purchased a CISCO ATA 186 devices to configure them for fax use,

but i tried my best to have them active or to use them but got nothing.

i connected them to the network, the got an IP address and i can access this IP from the webbrowser

but still i can't hear any dialtone when i connect an analog phone to it, the function button is not blinking red.

in the call manager i can see it, and i gave it a directory numberm but still nothing is working.

my CCM is 5.1.3

my ATA 186 software is 3.02.03(051201A)

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Yogesh Singh Sun, 03/21/2010 - 09:07
1. Check the Analog phone  Please test the same  analog phone on the PSTN line
or other ATA to confirm that there is dial tone coming out from this
analog phone.

2. Check the Cable ATA--Rj11---ANL phone

3.  All we should need to get a dialtone is the UID0 configured with the DN.

This parameter is the User ID (E.164 phone number) for the Phone 1 port. If the value is
set to zero, the port will be disabled and no dial tone will sound.

Can we change the UseTFTP parameter to 0 to make sure it does not try and
updated the config from somewhere else? Also we need to add the CME router's address to
the Gateway field. Can you cut and paste me the information from the bottom of the ATA's
web page?

4. None works , replace ATA
omar_maiah Tue, 03/23/2010 - 04:45

Hello Yogesh,

i just replaced the analog phone and it worked, i connected the ATA to a fax machine and gave it an extension.

Now the case is i managed to receive Faxes through a fax connected to the ATA, but i can't send faxes.

So is there an y specific config that i have to apply on the Gateway, CM, or the ATA.

Please advice.

Yogesh Singh Tue, 03/23/2010 - 04:55

v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} p\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} v\:textbox {display:none;} Slide 7

Check the gateway

Does the call connect ?

Check the audio mode and connect mode on this  ata box It should be something like

ConnectMode ------ >
0xXXXX0404
AudioMode ------ > 0xXXX5XXX5

ATA only works with NSE based modem passthrough ..nothing else

Clocking should be correct on the gateway through which you are sending faxes .

i.e. network clock select x/x/x
mgcp modem passthrough must be configured on the MGCP gateway

in case of h323 / sip

you need to create an incoming dial-peer ( if not configured already )

and configure fax rate disable and modem passthrough voip mode nse codac g711x(for switchover )

More info

v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} p\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} v\:textbox {display:none;} Slide 7

Actions

This Discussion

Related Content