unable to connect cisco client vpn

Unanswered Question
Mar 21st, 2010

Hi All,

We have two 1841 routers in HSRP, connected to Provider Internet router.

In the both Primary & Secondary 1841 routers we have configured vpn client as like below...

ip local pool xxxxxxxx 192.xxx.xxx.200 192.xxx.xxx.250

crypto isakmp client configuration group xxxxxxx
key xxxxxxxxxxxxxxxxxxxxx
dns 10.28.xx.xxx
wins 10.28.xx.xxx
domain xxxxxxx.xxx
pool xxxxxxx
acl 2001

Recently we got another new Internet line for Redundancy and connected secondary 1841 router to new internet line.

Created new PCF file with new Host (new internet line IP), I am unable to connect. I thought may be IP local pool same as like old then I changed to another IP local pool but still not connecting through and also changed the domain name.

Still key, dns wins and acl are same as like old.

Can any one please correct me where I am wrong and suggest to get through....

Regards,

Naidu. 

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sean_evershed Sun, 03/21/2010 - 01:33

Hi,

- Is your new Internet line to the same ISP or to a different ISP?

- Can you share your full VPN and HSRP configuration?

- Have you configured your routers for IPsec VPN High Availability with HSRP?

- Are you using reverse route injection?

Latchum Naidu Sun, 03/21/2010 - 23:49

Hi Sean,

Thanks for your response on this.

It just my bit confused, actually I have tested from my offshore site. So to get access on new IP this offshore people have to permit it on their FW na... that has not yet done. My mind didn't stike me about it and keep on trying to client vpn....

When I tried from internet (public) its working fine...

Regards,

Naidu.

Actions

This Discussion