Can't Install Cisco Network Assistant?

Unanswered Question
Mar 22nd, 2010

Hi all,

I am very much a newbie to Cisco networking, but have gotten my feet wet in time past...  Ready to dive in again (a little) and wanted to start by downloading and installing the Cisco Network Assistant program.

I did that, downloading version 5.5 from the website after logging in...

But it won't install!  I've tried installing on...

  • Windows 7 Pro x64
  • Windows XP Pro 32-bit
  • Server 2008 R2 x64

Each time, same problem...  Hourglass flashes for a second, disappears, and that's that.  No errors, no nothing.

Can someone please tell me what I'm doing wrong and help me get this working?  I'd appreciate it!  Thanks!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
cpremo Fri, 04/30/2010 - 12:14

Can you share how you did this????   I'm having the same problem on a Windows 7 (32bit) PC.  I have the "cna-windows-k9-installer-5-2-en" file and it errors out during the installation.

vjguerrero Wed, 05/15/2013 - 17:27

I currently have this problem.  I have tried installing 5-5.  The current version is around 5-8.  I am running the latest version of Java.  7 .  Is anyone else having this issue?

Marvin Rhoads Fri, 05/17/2013 - 14:10

As artemepishov suggests, stick with earlier Java versions. I too use Java 6 (update 31 here) and have no issues with CNA, ASDM, and other Cisco tools.

Java 7 casues many of them to fail most of the time.

artemepishov Fri, 05/17/2013 - 01:38


I've had the same problem with ASDM installing... Try to use previous versions of Java.

cpremo Fri, 05/17/2013 - 07:13

I have it installed on Windows 7 (32 bit) with Java 6 version 20.  My version of Network Assistant is 5.8(5).


This Discussion