How to config RME Software Distribution to NOT use telnet--use SSH only to connect to Switch

Answered Question
Mar 22nd, 2010

We have LMS 3.2 installed. I am trying to use RME Software Distribution feature to upgrade switches’ IOS.  When I went to RME->Software Mgmt->Software Distribution->Distribute by Devices,  select one device, then software was doing verification, fail returned. The reason was:

“SWIM5001: Cannot connect to the device 192.168.6.53 using TELNET.”

Telnet has been disabled in all of our switches, we only allow SSHv2. Where can I config the CiscoWorks to not use telnet, and use SSH. I think it should be in Common Service, but just cannot find it.

Any help would be great.

Thanks.

I have this problem too.
0 votes
Correct Answer by yjdabear about 6 years 8 months ago

The SWIM transport settings are under RME - Admin - Software Mgmt - View/Edit Preferences, i.e. http://hostname:1741/rme/SwimAdminAction.do

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Gongyuan Yao Mon, 03/22/2010 - 11:17

Thanks a lot. I missed the check box there. It is working

correctly now.

Actions

This Discussion