H-REAP vlan template?

Unanswered Question
Mar 22nd, 2010

Is there a way to set-up the locally switched H-REAP vlan(s) via WCS template?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Scott Fella Fri, 03/26/2010 - 05:28

I know in WCS v6.0.181.0 you can set the native vlan and the ssid to vlan mappings.  What version are you running?

mscherting Fri, 03/26/2010 - 09:21

I'm currently running WCS

I've been looking for a template to set the H-REAP vlan mappings, rather than doing it per AP.  Either I'm not finding it or doesn't support it.

May be time to upgrade.


Scott Fella Fri, 03/26/2010 - 09:28

You create a template and have to apply it to an AP oR multiple AP's

mscherting Fri, 03/26/2010 - 09:42

On the AP parameters tab, in the LW AP template detail I can enable H-REAP and select a native vlan but the Profile Name - VLAN mappings area doesn't take input or offer a option to set or select local vlan IDs.

I'll dig up the release notes on the newer version of WCS.

sschmidt Fri, 03/26/2010 - 09:44

Did you click the "Show All Profile-Mapping"?  Or is this still not what you are looking for?

mscherting Fri, 03/26/2010 - 09:55

When I click that, nothing gets populated.  I've already got half a dozen H-REAP sites with different native and local vlans.  I'm just looking for a way to do groups of APs, rather than one at a time.

I'll refresh the configs again.

mscherting Fri, 03/26/2010 - 11:01

Nope, even after refreshing configs from controllers, retaining template associations.

Scott Fella Fri, 03/26/2010 - 12:55

Here is what I see on my lab WCS... I check H-REAP/REAP Configuration, then click on Show All Profile-Mapping.

mscherting Sun, 03/28/2010 - 08:05

Thanks for the screen shots.  I took off early Friday.

My screen shots would look like your first one.  Unlike your second one, I never see anything in the Profiles box.

Perhaps I'm shooting myself in the foot using the same SSID at the H-REAP sites as at the centrally switched sites.  The difference being the H-REAP WLANs are mapped to the management interface but with traffic dumped onto a locally routed/switched vlan.  Strange though, not one SSID shows up in the profiles box.

I would expect to see multiples of the same SSID with differing locally switched vlan numbers corresponding to local vlans at the different H-REAP sites.

Scott Fella Sun, 03/28/2010 - 08:36

That would not matter... my ssid's are also set on AP's that are centrally switched so I don't know why your mappings don't show up.

ibrommer_fastenal Thu, 10/07/2010 - 12:33

Go to:

Configure >  Controller Template Launch Pad >  WLANs >  WLAN Configuration

Select a WLAN that you want to show up in the profiles box.

Go to the Advanced Tab and check the box next to H-REAP Local Switching.

The WLAN will now show up in the profiles box in the AP Template.


This Discussion



Trending Topics - Security & Network