IOS security functionality is not available

Unanswered Question
Mar 22nd, 2010
User Badges:

I have been recieving the following error message whenever I attempt to discover my cisco 871 when using CCP 2.1 " IOS security functionality is not available" After I get the message and I attempt to look at a interface configuration the application crashes and i put back to desktop. I am running c870-advsecurityk9-mz.124-15.T12 IOS image, I have tried connecting both securely and and without and I still recieve the same error. I have done countless searches online with no luck. Any suggestions or assistance would be great.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Hello,


I have enountered the same problem with an 876 .


Tried it with IOS 12.3; 12.4 an 15.1....


Trying the SDM, it is working fine.EXCPTIONALLY: "VPN-Tasks (Wizards" and Additional Tasks.

in the Java-Console you get the message "Null Pointer Exception..."


The same behaviour for different JAVA Versions, Win7 or XP, Mozilla or IE....


No chance to use an GUI for VPN Config.....tricky....


Has someone a solution or explanation for this?


Leo

arfett111 Fri, 05/14/2010 - 17:27
User Badges:

I too am having this exact problem.  My IOS version is 12.4(24) T3.  This program was working fine last night.  This morning I upgraded the memory in my 871W to 256MB and replaced the 4MB strataflash card with a 32MB card, but I really doubt that is the problem.

arfett111 Sun, 05/30/2010 - 00:42
User Badges:

Updating to the newest Configuration Professional 2.2 has solved the issue.

Actions

This Discussion