ASA EAL4?

Answered Question
Mar 23rd, 2010

I'm struggling to find a good clear document on CCO that states what/if verion of ASA is EAL4 compliant.

Also is the VPN aspect also EAL4?

Anyone know a good summary or knows the answer?

Many thanks.

I have this problem too.
0 votes
Correct Answer by Jennifer Halim about 6 years 8 months ago

From that same document, if you scroll further down, seems like ASA 8.3 is currently in progress for evaluation.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
billybjo1 Tue, 03/23/2010 - 05:40

Great thanks for that.

So it appears EAL4 only covers up to 7.2.

I wonder if they have submitted 8.x yet, or if they plan to.

Correct Answer
Jennifer Halim Tue, 03/23/2010 - 05:48

From that same document, if you scroll further down, seems like ASA 8.3 is currently in progress for evaluation.

Actions

This Discussion