1700 or 1800 ?

Unanswered Question
Mar 23rd, 2010
User Badges:

Hi,


I need a Cisco router with two Ethernet ports which supports IPSEC, QoS, NATing etc. There is only 20-30 users going via this router. Which router is recommended and the IOS version?


I thought 1721 is good, but I need to download a IOS which supports VPN module. Which IOS supports IPSEC VPN for Cisco 1721? Also, 1721 comes with 32MB flash which I think won't be enough for IOS with ipsec support.


Please suggest a router model for my requirement. 1700 or do I need to go for 1800 series?


- Ribin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Collin Clark Tue, 03/23/2010 - 09:06
User Badges:
  • Purple, 4500 points or more

The 1700 is end of sale so you'll need the 1800. The 1841 [part # CISCO1841-HSEC/K9] will support all of your requirements.


Hope it helps.

ribin.jones Tue, 03/23/2010 - 09:14
User Badges:

Can't I get 1700 series from ebay? If I do that, will there be an issue with the ipsec supportive ios?  Also, what does HSEC/K9 refer to?


- Ribin

Collin Clark Tue, 03/23/2010 - 09:18
User Badges:
  • Purple, 4500 points or more

HSEC/K9 is the high security feature set. It includes an AIM-VPN card which handles the encryption/decryption of packets. It also includes the correct IOS and DRAM/flash to support the feature set.


The 1700 is a dead product. No more support fom TAC or IOS bug fixes or enhancements.

ribin.jones Tue, 03/23/2010 - 09:20
User Badges:

So, HSEC/K9 doesnt come by default ? Cant I get all basic IPSEC featured with the default cisco without adding anything? Which ISO supports IPSEC for 2841?


- Ribin

Collin Clark Tue, 03/23/2010 - 09:28
User Badges:
  • Purple, 4500 points or more

The HSEC/K9 is a bundle. In the link I provided you can see that there are a couple of bundled options available. These bundles reduce the errors when ordering routers with common options. You can order a router w/o the high security option, but you will need to upgrade the IOS (to advanced security) and possibly the flash and DRAM.


There is a Security Bundle which includes the correct IOS and flash and DRAM upgrades only.

CISCO1841-SEC/K9


Here's a link with the IOS security features.


http://www.cisco.com/en/US/partner/prod/collateral/routers/ps5854/product_data_sheet0900aecd80169b0a_ps6586_Products_Data_Sheet.html

ribin.jones Tue, 03/23/2010 - 09:47
User Badges:

That page doesnt seem to be working for me.. It shows "

"Forbidden File or Application".


So, I think I will go for 1841.

Which is the IOS which supports ipsec vpn and QoS in 1841?

It comes with default 32MB RAM...may be I need to upgrade depending on the IOS size, right?


- Ribin

paolo bevilacqua Tue, 03/23/2010 - 11:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, for all these things, you need to contact a Cisco reseller, or buy the bundle online.

Collin Clark Tue, 03/23/2010 - 12:03
User Badges:
  • Purple, 4500 points or more

Here's the IOS to support IPSec and its requirements-


ADVANCED SECURITY
c1841-advsecurityk9-mz.124-25c.bin
Release Date: 12/Feb/2010
Size: 20672.99 KB  (21169140 bytes)
Minimum Memory: DRAM:128 MB  Flash:32 MB


The barebones 1841 will support the above IOS version as is. You will need to purchase the Advanced Security IOS because the router will not have that particular IOS on it.

Leo Laohoo Tue, 03/23/2010 - 14:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

I think you need to post the network you are building.  I hate to see you purchase an equipment only to find out that it won't push as much as you'd all hope it should.

ribin.jones Wed, 03/24/2010 - 03:03
User Badges:

Hi,


This is for our branch office with around 20-25 people working. Basically, they just need internet browsing. Need only one LAN. But I need to NAT two of the servers in Cisco including a VOIP server. Also, I need to run couple of site to site VPN's.


- Ribin

Actions

This Discussion