SIP on 1760 router

Unanswered Question
Mar 23rd, 2010

I've got 1760 router  configured in cme and the IOS reliese is:


Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)

flash:c1700-sv8y7-mz.123-7.T.bin



Now my customer wants to configure sip phone but with this relies I'm not able to do this.


Can you tell me wich IOS reliese I have to load?


Is it enough 12.3 or I must upgrade to 12.4?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
abwurtele Fri, 03/26/2010 - 15:40

From what I can tell, only CME 4.0 supports SIP Phones for the 1760 according to this document from Cisco:


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme40spc.html


If you look at CME 3.3 ( and problably below 3.3):


http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme33spc.html


It appears it only supports SCCP phones.


My guess is that 12.3 does not support CME 4.0 and you would have to upgrade to something along the lines of Version 12.4(4)XC7.  I know that runs CME version 4.0(3).


Anthony

Actions

This Discussion