Unity Connection Voice Enabled Directory Language

Unanswered Question
Mar 23rd, 2010

Hello folks,


I've got a problem with Unity Connection.  It's got the UK language pack installed and all works very nicely.


I've enabled a directory handler for voice and it's answered by an American voice and I can't for the life of me figure out where to alter the voice back to British.  When I tick the box to make the directory voice enabled, it removes the option to alter the language.


LH

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
William Bell Tue, 03/23/2010 - 09:25

I checked this on my system and note the same behavior in what is available in the admin interface when you either:


a. Createa Directory Handler and flag the handler as voice enabled during the creation step OR

b. Create a Directory Handler (not voice-enabled) and then set the voice enabled flag and save


I believe the default behavior is to inherit the language from the caller.  Which you can set in the routing rules that send the caller to the call handler/directory handler.  You are also supposed to be able to set this in the Call Handler if you use a Call Handler to direct calls to the Directory Handler.  So, I would look at your routing rules and/or Call Handler (if you have a Call Handler in front of your Directory Handler.


If it is applicable in your environment, you may also want to check System parameter for language.  Under System Settings>General Configuration.


If none of these work for you, I noted that if you use option (b) (above) to create the Directory Handler and then change the language setting before enabling voice activation, the setting appears to "stick".  But, I didn't test this with another language as I have only one loaded.  All I did is make the language change, save the DH, enable voice, save the DH.  Then I disabled voice and clicked on save, I noticed that my language change stuck.


HTH.


Regards,
Bill

Please remember to rate helpful posts.

Actions

This Discussion

Related Content