Cisco Secure Services Client: Configuration file is missing or invalid

Unanswered Question
Mar 23rd, 2010

I had Cisco Secure Services Client for VPN and it was working fine until a day when I normally shutdown my machine. The next day when I tried to start Cisco Client, it was showing the following message at the bottom of the window (see attachment):

"Disconnected... Configuring file is missing or invalid. Contact your administrator."

and it doesn't show any network available.

After that I have uninstalled and reinstalled it many time but its still showing the same message. I dont know which file is missing or invalid and where.

BTW.. after this issue I installed Intel PROSet/Wireless WiFi utility and it's working fine - using this I am able to connect to internet and then VPN.

Any idea, what's wrong.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sushilkaushik Tue, 03/23/2010 - 12:22

I found the name and location of the file:

C:\Documents and Settings\All Users\Application Data\Cisco\Cisco Secure Services Client\system\configuration.xml

But now the issue is that this "configuration.xml" is automatically getting renamed to "configuration_bad.xml" automatically and I dont know why.

There is another folder which has this config file with same name and this file is also gettinng renamed as above, automatically.

C:\Documents and Settings\All Users\Application Data\Cisco\Cisco Secure Services Client\newConfigFiles

How does it know that it's a bad file and how can I get a good XML config file?

kristjan.edvardsson Tue, 02/15/2011 - 18:22

I had the same issue. I moved my CSSC management folder to the root

(c:\) and it worked after that. I tries to locate the configuration files from root and upwards it seems.

isacubukcu2 Wed, 08/19/2015 - 05:49



I already have same issue and i cant solve this problem. Please give me detail for solve this issue.





This Discussion

Related Content