Cisco 1841 Router Configurations

Unanswered Question
Mar 24th, 2010

Hie Mates,

I recently bought a Cisco 1841 Router to replace a 1605 router. I copied all the configurations into the new router. Everything else is working fine abut now with the new router I cannont access the internet. I use Optic fibre to connect to the ISP and the media converter is a 10 Base-FL to 10 Base -T. Can this be a problem?? When I run the sho int command this is what I get:

FastEthernet0/1 is up, line protocol is up
  Hardware is Gt96k FE, address is 0026.9957.a9bb (bia 0026.9957.a9bb)
  Description: WAN
  Internet address is 19x.x.x.x/30
  MTU 1500 bytes, BW 10000 Kbit/sec, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Half-duplex, 10Mb/s, 100BaseTX/FX
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:27, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 1000 bits/sec, 1 packets/sec
  5 minute output rate 6000 bits/sec, 9 packets/sec
     417 packets input, 55746 bytes
     Received 13 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     2137 packets output, 189382 bytes, 0 underruns
     0 output errors, 91 collisions, 1 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out.

Anybody with a solution??

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
milan.kulik Wed, 03/24/2010 - 01:36

Hi,

you have replaced the old 1600 router with the new 1841 recently, haven't you?

And you are not able to Ping to your ISP router address at the moment?

As you are using a media converter, your ISP router might not notice the interface went down and might be keeping your old router MAC address in his ARP table.

In that case you need to clear the ARP table on the ISP router by either asking the ISP to make it, or forcing the interface on the ISP router to go down (if possible).

Or wait 4 hours (default value on most devices)  and the ARP entry should time-out.

HTH,

Milan

oohkayyzim Wed, 03/24/2010 - 03:14

Hi Milan

Yes I have replaced the router. If I am in the router I can ping the ISP router interface, but from a PC I cant ping the ISP. here are my configs for the new router:

hostname HRE
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
multilink bundle-name authenticated
!
!
archive
log config
  hidekeys
!
!!
!
interface FastEthernet0/0
description LAN
ip address 194.200.20.20 255.255.255.0 secondary
ip address 1.1.1.1
duplex auto
speed auto
!
interface FastEthernet0/1
description WAN
  ip address 1.1.1.1
duplex auto
speed auto
!
router eigrp 1
  network 194.200.20.0
auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 196.201.16.217 permanent
!
!
ip http server
!
snmp-server community public RO
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

milan.kulik Wed, 03/24/2010 - 03:39

Hi,

I see in your config:

interface FastEthernet0/1
description WAN
  ip address 1.1.1.1
!

ip route 0.0.0.0 0.0.0.0 196.201.16.217 permanent
!
So is your ISP router address 196.201.16.217?

If yes, are you able to ping/traceroute any destination in the Internet (84.53.164.170 for www.cisco.com, e.g.) from your router?

What about extended Ping/traceroute using your LAN interface source IP address? (Seems like you are using public IP addresses within your LAN, i.e. no NAT?)

BR,

Milan

oohkayyzim Wed, 03/24/2010 - 04:18

Hi,

Yes that is my ISP address. Sorry I forgot to mention, I changed the address. We use private addresses and we do have NAT. From the router I can ping the cisco.com and any other destination in the internet. But from the any PC in the LAN I cant

Regards

Owen

oohkayyzim Wed, 03/24/2010 - 04:29

Thats what I thought

in the first place but you whats confusing me is that if I connect back the old 1605, I will be able to browse without changing anything and with the new router, problems emerge.

Owen

milan.kulik Wed, 03/24/2010 - 05:24

Well,

you need to doublecheck you new router config then.

It might be something stupid:

You might be using FastEthernet on your new router instead of Ethernet on the old one?

And the NAT overload command copied from the old config kept the Ethernet, e.g.?

It's difficult to guess without seeing the config though.

BR,

Milan

devz8787timken Wed, 03/24/2010 - 07:42

Hi Owen,

How are the Pcs acquiring DHCP IP addresses? or have you configured static Ips for few pcs? Shouldn't it be configured on the router?

Dev.

townofnewmarket Wed, 03/24/2010 - 11:49

I just had one of these events last weekend.  For some reason, when I loaded in the new config, the port that connected to the switches was in shutdown.  A simple shut and no shut, and we could all surf the web.  Unfortunately, it took me 2 hours to go look at the rack and notice that there was no link light from the router to the switch.

milan.kulik Wed, 03/24/2010 - 12:35

This might have been a problem with following Cisco IOS feature:

All ports are shutdown by default on a new router.

So if you paste a config from your old router to a new one via terminal session (not copy to startup config on the Flash), it makes a merge of the current running config and the command you are pasting.

As a result, you have to issue "no shut" on all interfaces you need running and then to save the config.

This happened many times.

BR,

Milan

Actions

This Discussion