7.5(1) Upgrade Question

Answered Question
Mar 24th, 2010

I have never completed an upgrade before and will be involved in one over the next few weeks.  I was reading through the 7.5 Upgrade Guide and I saw a step in there that wasn't very descriptive.  The step I am referring to is, "Remove any pre-existing versions of EAServer (Jaguar)."  I looked through Add/Remove programs on the machines and I didn't see anything named EAServer in there.  Can anyone provide a process for removing that application and completing this step.  I would really appreciate any help that can be offered.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
david.macias Wed, 03/24/2010 - 08:35

EAServer (Sybase), New Atlanta, etc, all get installed with the 3rd party tools.  Try running 3rd party tools and seeing if there's an uninstall options.  I think there's a document about uninstalling 3rd party tools, search for it I'm sure it's still floating around.


david

cisco.ipcc Wed, 03/24/2010 - 10:44

David,


Thank you for your response.  I tried running 3rd Party Tools on a machine that already had it installed to see what would happen and it just skips the components because it sees them as already installed.  I did find an article (FN-62497) which discussed uninstalling 3rd Party Tools using a vbs script that was created specifically for removing the tools.  The only problem is the article specifically says not to use that tool without TACs involvement.  The only thing I see in Add/Remove programs that resembles the applications you referenced is ServletExec 5.0 ISAPI.  Should I uninstall that?  Are there other components that need to be removed?  Thanks for your time and attention to my matter.


Francis

Actions

This Discussion