Static route ASA 5505 error

Unanswered Question
Mar 24th, 2010
User Badges:

Hi,

I created a static route from my lan  192.168.10.0 to other lan  192.168.9.0

the two lan´s are in vpn  but not a lan to lan cisco asa vpn.

I can pass icmp traffic but i  can´t pass other kind of traffic. The log said:

192.168.10.10       192.168.9.69       Built inbound TCP connection 493601 for  inside:192.168.10.10/4186 (192.168.10.10/4186) to  inside:192.168.9.69/5900 (192.168.9.69/5900)

192.168.10.10       192.168.9.69       Teardown TCP connection 493601 for  inside:192.168.10.10/4186 to inside:192.168.9.69/5900 duration 0:00:00  bytes 0 TCP Reset-O


other  configuration that i make is to configure a static route in windows,

route  add 192.168.9.0 mask 255.255.255.0 192.168.10.240 ....  and all work  perfect.



more info:


i have two net´s. 192.168.10.0 and 192.168.9.0


Cisco asa is over  192.168.10.0 .


192.168.9.0 is a remote lan. 


In lan  192.168.10.0 i have a ip 192.168.10.240 who is the gateway for the net  192.168.9.0


i configured a static route on cisco asa 5505 and a  exempt nat from inside host to 192.168.9.0


i don´t know why only  can make ping´s and the other traffic´s are blocked beteewn 192.168.10.0  and 192.168.9.0 .




thanks a lot...

 Saved
:
ASA Version 7.2(4)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password EhxQ5dBfvkyaUj52 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
name 192.168.10.8 W2K3-X32-SP
name X.X.X.201 www.X.X.X.net
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.10.1 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address X.X.X.194 255.255.255.240
ospf cost 10
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
ip address 192.168.12.1 255.255.255.0
ospf cost 10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
switchport access vlan 3
!
ftp mode passive
dns domain-lookup inside
dns domain-lookup outside
dns server-group DNS1
name-server W2K3-X32-SP
dns server-group DefaultDNS
timeout 30
name-server W2K3-X32-SP
domain-name default.domain.invalid
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
access-list outside_access_in extended permit ip any any
access-list outside_access_in extended permit tcp any interface outside eq 3389
access-list INSIDE_ACL_OUT extended permit ip any any
access-list 100 extended permit udp any any eq domain
access-list 100 extended permit tcp any any eq ftp
access-list 100 extended permit tcp any any eq ftp-data
access-list 100 extended permit tcp any any eq https
access-list 100 extended permit tcp any any eq 3389
access-list 100 extended permit tcp any any eq www
access-list 100 extended permit icmp any any inactive
access-list inside_access_in extended permit ip any any
access-list inbound extended permit tcp any interface outside eq 3389
access-list RDP extended permit tcp any interface outside eq 3389 log
access-list RDP extended permit tcp interface outside interface inside eq 3389
access-list outside_5_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.9.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.9.0 255.255.255.0
access-list outbound extended permit ip any any
access-list outside_2_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list outside_3_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list outside_4_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.4.0 255.255.255.0
pager lines 24
logging enable
logging asdm informational
logging from-address [email protected]
logging recipient-address [email protected] level errors
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool pool1 192.168.10.70-192.168.10.75 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 X.X.X.195-X.X.X.206 netmask 255.255.255.240
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 192.168.10.0 255.255.255.0
static (inside,outside) tcp www.X.X.X.net ftp 192.168.10.10 ftp netmask 255.255.255.255
static (inside,outside) tcp www.X.X.X.net ftp-data 192.168.10.10 ftp-data netmask 255.255.255.255
static (inside,outside) tcp X.X.X.17 3389 192.168.10.9 3389 netmask 255.255.255.255
static (inside,outside) tcp X.X.X.0 https 192.168.10.9 https netmask 255.255.255.255
static (inside,outside) tcp www.X.X.X.net https W2K3-X32-SP https netmask 255.255.255.255
static (inside,outside) tcp www.X.X.X.net www W2K3-X32-SP www netmask 255.255.255.255
static (inside,outside) udp www.X.X.X.net domain W2K3-X32-SP domain netmask 255.255.255.255
static (inside,outside) tcp www.X.X.X.net domain W2K3-X32-SP domain netmask 255.255.255.255
static (inside,outside) tcp X.X.X.198 https 192.168.10.13 https netmask 255.255.255.255
static (inside,outside) tcp X.X.X.202 3389 192.168.10.10 3389 netmask 255.255.255.255
static (inside,outside) tcp X.X.X.200 www 192.168.10.14 www netmask 255.255.255.255
access-group outbound in interface inside
access-group 100 in interface outside
route inside 192.168.9.0 255.255.255.0 192.168.10.240 1
route outside 0.0.0.0 0.0.0.0 X.X.X.193 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http X.X.X.194 255.255.255.255 outside
http 192.168.10.0 255.255.255.0 inside
http 192.168.1.0 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set TRANS_ESP_3DES_SHA esp-3des esp-sha-hmac
crypto ipsec transform-set TRANS_ESP_3DES_SHA mode transport
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-NOAUT esp-3des esp-none
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map outside_map 2 match address outside_2_cryptomap
crypto map outside_map 2 set peer X.2.X.218
crypto map outside_map 2 set transform-set ESP-3DES-SHA
crypto map outside_map 2 set security-association lifetime seconds 172800
crypto map outside_map 3 match address outside_3_cryptomap
crypto map outside_map 3 set peer X.4.X.149
crypto map outside_map 3 set transform-set ESP-3DES-SHA
crypto map outside_map 3 set security-association lifetime seconds 172800
crypto map outside_map 4 match address outside_4_cryptomap
crypto map outside_map 4 set peer X.X.X.X
crypto map outside_map 4 set transform-set ESP-3DES-SHA
crypto map outside_map 4 set security-association lifetime seconds 172800
crypto map outside_map interface outside
crypto isakmp enable inside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 80000
crypto isakmp policy 30
authentication pre-share
encryption 3des
hash sha
group 1
lifetime 172800
crypto isakmp nat-traversal  15
crypto isakmp disconnect-notify
crypto isakmp reload-wait
telnet timeout 5
ssh timeout 5
console timeout 0
l2tp tunnel hello 120
dhcpd auto_config outside
!
dhcpd address 192.168.10.90-192.168.10.100 inside
dhcpd dns 154.15.255.134 154.15.255.130 interface inside
dhcpd enable inside
!

group-policy DefaultRAGroup internal
group-policy DefaultRAGroup attributes
vpn-idle-timeout none
vpn-session-timeout none
vpn-tunnel-protocol IPSec l2tp-ipsec
group-policy DfltGrpPolicy attributes
banner none
wins-server none
dns-server none
dhcp-network-scope none
vpn-access-hours none
vpn-simultaneous-logins 3
vpn-idle-timeout none
vpn-session-timeout none
vpn-filter none
vpn-tunnel-protocol IPSec l2tp-ipsec webvpn
password-storage disable
ip-comp disable
re-xauth disable
group-lock none
pfs disable
ipsec-udp disable
ipsec-udp-port 10000
split-tunnel-policy tunnelall
split-tunnel-network-list none
default-domain none
split-dns none
intercept-dhcp 255.255.255.255 disable
secure-unit-authentication disable
user-authentication disable
user-authentication-idle-timeout none
ip-phone-bypass disable
leap-bypass disable
nem disable
backup-servers keep-client-config
msie-proxy server none
msie-proxy method no-modify
msie-proxy except-list none
msie-proxy local-bypass disable
nac disable
nac-sq-period 300
nac-reval-period 86400
nac-default-acl none
address-pools none
smartcard-removal-disconnect enable
client-firewall none
client-access-rule none
webvpn
  functions url-entry
  html-content-filter none
  homepage none
  keep-alive-ignore 4
  http-comp gzip
  filter none
  url-list none
  customization value DfltCustomization
  port-forward none
  port-forward-name value Application Access
  sso-server none
  deny-message value Login was successful, but because certain criteria have not been met or due to some specific group policy, you do not have permission to use any of the VPN features. Contact your IT administrator for more information
  svc none
  svc keep-installer installed
  svc keepalive none
  svc rekey time none
  svc rekey method none
  svc dpd-interval client none
  svc dpd-interval gateway none
  svc compression deflate
tunnel-group DefaultL2LGroup ipsec-attributes
isakmp keepalive threshold 30 retry 2
tunnel-group DefaultRAGroup general-attributes
address-pool pool1
default-group-policy DefaultRAGroup
tunnel-group DefaultRAGroup ipsec-attributes
pre-shared-key *
isakmp keepalive threshold 30 retry 2
tunnel-group 8 type ipsec-l2l
tunnel-group 8 ipsec-attributes
pre-shared-key *
tunnel-group 809 type ipsec-l2l
tunnel-group 89 ipsec-attributes
pre-shared-key *
tunnel-group 80.1 type ipsec-l2l
tunnel-group 80.1 ipsec-attributes
pre-shared-key *
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect dns
!
service-policy global_policy global
smtp-server 2
prompt hostname context
Cryptochecksum:eff7c4ca93450e10a40240e088e4aeb4
: end
asdm image disk0:/asdm-524.bin
asdm location 192.168.9.0 255.255.255.0 inside
no asdm history enable
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dhananjoy chowdhury Wed, 03/24/2010 - 09:31
User Badges:
  • Silver, 250 points or more

This seems to be due to asymmetric routing.


When a system on the LAN (192.168.10.X) is initiating a connection to 192.168.9.x, the SYN packet is taking the path like this

system(192.168.10.x) >> ASA >> Router (10.240) >> system(192.168.9.x)

But the reply packet from system(192.168.9.x) is directly reaching the system in 192.168.10.x without going thorugh the ASA firewall.

system(192.168.9.x) >>  Router (10.240) >> system(192.168.10.x)


So, the ASA firewall is sending a RST to the system(in 192.168.10.x) as the firewall doesn't see any reply for the SYN.



What you can do is either put the Router (10.240) to some other interface (different IP subnet) of the ASA firewall.or, use a L3 switch to connect the LAN and the router (10.240)


Hope this helps

cuelate21 Wed, 03/24/2010 - 10:25
User Badges:

dhananjoy chowdhury


if i put de gateway 192.168.10.240 y other subet would be better to configure?


thanks

Diego Armando C... Wed, 03/24/2010 - 09:37
User Badges:
  • Bronze, 100 points or more

You have 2 options. The first one would be configure U-turn like this.


static (inside,inside) 192.168.9.0 192.168.9.0

global (inside) 1 interface


Try it.


And the second option and the best one for me would be changing the default gateway of the computers in the 192.168.10 to the IP of the router. 192.168.10.240.


THis is failing because the 3 way handshake. The first option will allow you to initiate tcp connections from your local LAN to the Remote LAN but NOT for he Remote LAN to your local LAN.


I would try the second option if not you will have to add the route in all your computers.

route  add 192.168.9.0 mask 255.255.255.0 192.168.10.24


I hope this helps.

cuelate21 Wed, 03/24/2010 - 10:22
User Badges:

thanks,


i try this


static (inside,inside) 192.168.9.0 192.168.9.0

global (inside) 1  interface



but not work....


the second option work ok but NOT for he Remote LAN to your my LAN...


any other ideas?


THANKS

Diego Armando C... Wed, 03/24/2010 - 10:39
User Badges:
  • Bronze, 100 points or more


I forgot that you need the command.


same-security-traffic permit intra-interface.


Try it.









To permit communication from your remote LAN to your local LAN and vice-versa you will need to use a "host" network





Outside------ASA------inside--------Router------192.168.9.0/24

                                  |

                                  |

                      192.168.10.0/24


Commands


static (inside,inside) 192.168.100.0 192.168.10.0 netmask 255.255.255.0

static (inside,inside) 192.168.90.0 192.168.9.0 netmask 255.255.255.0


NOTE: 192.168.90.0/24 and 192.168.100.0/24 are unused networks.


same-security-traffic permit intra-interface


With this commands the communication will work from both ways, the only thing to consider is that if 192.168.9.0/24 wants to communicate with

192.168.10.0/24 the traffic will have to be sent to 192.168.100.0/24 and if

192.168.10.0/24 wants to communicate with 192.168.9.0/24 the traffic will have to be sent to 192.168.90.0/24.


PD:Thanks to Torchris for the example.

cuelate21 Wed, 03/24/2010 - 12:28
User Badges:

hi,


I try same-security-traffic permit  intra-interface.  but fail...



thanks!


i have a question... why icmp traffic work perfect and other traffic fails??



thanks a lot for your help!


sorry, i´m spanish and my english is not good...

dhananjoy chowdhury Wed, 03/24/2010 - 12:47
User Badges:
  • Silver, 250 points or more

Hi Javier,


The command "same-security-traffic permit intra-interface" was already there in the original config you had posted.


The answer to your query is in my previous post.

Ping will work, but tcp sessions will not because it uses a 3 way handshake.


Whenever the router (10.254) replies to a host in the segment 10.x it will not send the packet to the Gateway (ASA fw).

Instead it will forward directly to the host because they are in the same subnet and vlan.

cuelate21 Wed, 03/24/2010 - 15:47
User Badges:

3 way handshake could be  off? i think not...



what you considered is the bes solution? configure de gateway in other subnet?


thanks a lot!

Diego Armando C... Wed, 03/24/2010 - 12:50
User Badges:
  • Bronze, 100 points or more

Javier yo soy de costa rica. Hagamos algo. Pegue la configuracion actual para asi verla nuevamente.

cuelate21 Wed, 03/24/2010 - 15:38
User Badges:

: Saved
:
ASA Version 7.2(4)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password EhxQ5dBfvkyaUj52 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
name 192.168.10.8 W2K3-X32-SP
name X.X.X.201 www.xxxx.com
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.10.1 255.255.255.0
ospf cost 10
!
interface Vlan2
nameif outside
security-level 0
ip address X.X.X.194 255.255.255.240
ospf cost 10
!
interface Vlan3
no forward interface Vlan1
nameif dmz
security-level 50
ip address 192.168.12.1 255.255.255.0
ospf cost 10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
switchport access vlan 3
!
ftp mode passive
dns domain-lookup inside
dns domain-lookup outside
dns server-group DNS1
name-server W2K3-X32-SP
dns server-group DefaultDNS
timeout 30
name-server W2K3-X32-SP
domain-name default.domain.invalid
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
access-list outside_access_in extended permit ip any any
access-list outside_access_in extended permit tcp any interface outside eq 3389
access-list INSIDE_ACL_OUT extended permit ip any any
access-list 100 extended permit udp any any eq domain
access-list 100 extended permit tcp any any eq ftp
access-list 100 extended permit tcp any any eq ftp-data
access-list 100 extended permit tcp any any eq https
access-list 100 extended permit tcp any any eq 3389
access-list 100 extended permit tcp any any eq www
access-list 100 extended permit icmp any any inactive
access-list inside_access_in extended permit ip any any
access-list inbound extended permit tcp any interface outside eq 3389
access-list RDP extended permit tcp any interface outside eq 3389 log
access-list RDP extended permit tcp interface outside interface inside eq 3389
access-list outside_5_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.9.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 192.168.9.0 255.255.255.0
access-list outbound extended permit ip any any
access-list outside_2_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.5.0 255.255.255.0
access-list outside_3_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list outside_4_cryptomap extended permit ip 192.168.10.0 255.255.255.0 192.168.4.0 255.255.255.0
access-list outside_acl extended permit ip 192.168.10.0 255.255.255.0 192.168.9.0 255.255.255.0
access-list inside_acl extended permit ip any any
pager lines 24
logging enable
logging asdm informational
logging from-address cisco@
logging recipient-address  level errors
mtu inside 1500
mtu outside 1500
mtu dmz 1500
ip local pool pool1 192.168.10.70-192.168.10.75 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (inside) 1 interface
global (outside) 1 X.X.X.195-X.X.X.206 netmask 255.255.255.240
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 192.168.10.0 255.255.255.0
static (inside,outside) tcp www.xxxx.com ftp 192.168.10.10 ftp netmask 255.255.255.255
static (inside,outside) tcp www.xxxx.com ftp-data 192.168.10.10 ftp-data netmask 255.255.255.255
static (inside,outside) tcp X.X.X.197 3389 192.168.10.9 3389 netmask 255.255.255.255
static (inside,outside) tcp X.X.X.200 https 192.168.10.9 https netmask 255.255.255.255
static (inside,outside) tcp www.xxxx.com https W2K3-X32-SP https netmask 255.255.255.255
static (inside,outside) tcp www.xxxx.com www W2K3-X32-SP www netmask 255.255.255.255
static (inside,outside) udp www.xxxx.com domain W2K3-X32-SP domain netmask 255.255.255.255
static (inside,outside) tcp www.xxxx.com domain W2K3-X32-SP domain netmask 255.255.255.255
static (inside,outside) tcp X.X.X.198 https 192.168.10.13 https netmask 255.255.255.255
static (inside,outside) tcp X.X.X.202 3389 192.168.10.10 3389 netmask 255.255.255.255
static (inside,outside) tcp X.X.X.200 www 192.168.10.14 www netmask 255.255.255.255
access-group 100 in interface outside
route inside 192.168.9.0 255.255.255.0 192.168.10.240 1
route outside 0.0.0.0 0.0.0.0 X.X.X.193 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.255 inside
http 192.168.10.0 255.255.255.0 inside
http X.X.X.194 255.255.255.255 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set TRANS_ESP_3DES_SHA esp-3des esp-sha-hmac
crypto ipsec transform-set TRANS_ESP_3DES_SHA mode transport
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-3DES-NOAUT esp-3des esp-none
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto map outside_map 2 match address outside_2_cryptomap
crypto map outside_map 2 set peer 88.
crypto map outside_map 2 set transform-set ESP-3DES-SHA
crypto map outside_map 2 set security-association lifetime seconds 172800
crypto map outside_map 3 match address outside_3_cryptomap
crypto map outside_map 3 set peer 80.
crypto map outside_map 3 set transform-set ESP-3DES-SHA
crypto map outside_map 3 set security-association lifetime seconds 172800
crypto map outside_map 4 match address outside_4_cryptomap
crypto map outside_map 4 set peer 80.1
crypto map outside_map 4 set transform-set ESP-3DES-SHA
crypto map outside_map 4 set security-association lifetime seconds 172800
crypto map outside_map interface outside
crypto isakmp enable inside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 80000
crypto isakmp policy 30
authentication pre-share
encryption 3des
hash sha
group 1
lifetime 172800
crypto isakmp nat-traversal  15
crypto isakmp disconnect-notify
crypto isakmp reload-wait
telnet timeout 5
ssh timeout 5
console timeout 0
l2tp tunnel hello 120
dhcpd auto_config outside
!
dhcpd address 192.168.10.90-192.168.10.100 inside
dhcpd dns 154.15.255.134 154.15.255.130 interface inside
dhcpd enable inside
!

group-policy DefaultRAGroup internal
group-policy DefaultRAGroup attributes
vpn-idle-timeout none
vpn-session-timeout none
vpn-tunnel-protocol IPSec l2tp-ipsec
group-policy DfltGrpPolicy attributes
banner none
wins-server none
dns-server none
dhcp-network-scope none
vpn-access-hours none
vpn-simultaneous-logins 3
vpn-idle-timeout none
vpn-session-timeout none
vpn-filter none
vpn-tunnel-protocol IPSec l2tp-ipsec webvpn
password-storage disable
ip-comp disable
re-xauth disable
group-lock none
pfs disable
ipsec-udp disable
ipsec-udp-port 10000
split-tunnel-policy tunnelall
split-tunnel-network-list none
default-domain none
split-dns none
intercept-dhcp 255.255.255.255 disable
secure-unit-authentication disable
user-authentication disable
user-authentication-idle-timeout none
ip-phone-bypass disable
leap-bypass disable
nem disable
backup-servers keep-client-config
msie-proxy server none
msie-proxy method no-modify
msie-proxy except-list none
msie-proxy local-bypass disable
nac disable
nac-sq-period 300
nac-reval-period 86400
nac-default-acl none
address-pools none
smartcard-removal-disconnect enable
client-firewall none
client-access-rule none
webvpn
  functions url-entry
  html-content-filter none
  homepage none
  keep-alive-ignore 4
  http-comp gzip
  filter none
  url-list none
  customization value DfltCustomization
  port-forward none
  port-forward-name value Application Access
  sso-server none
  deny-message value Login was successful, but because certain criteria have not been met or due to some specific group policy, you do not have permission to use any of the VPN features. Contact your IT administrator for more information
  svc none
  svc keep-installer installed
  svc keepalive none
  svc rekey time none
  svc rekey method none
  svc dpd-interval client none
  svc dpd-interval gateway none
  svc compression deflate
tunnel-group DefaultL2LGroup ipsec-attributes
isakmp keepalive threshold 30 retry 2
tunnel-group DefaultRAGroup general-attributes
address-pool pool1
default-group-policy DefaultRAGroup
tunnel-group DefaultRAGroup ipsec-attributes
pre-shared-key *
isakmp keepalive threshold 30 retry 2
tunnel-group 88. type ipsec-l2l
tunnel-group 88. ipsec-attributes
pre-shared-key *
tunnel-group 80. type ipsec-l2l
tunnel-group 80. ipsec-attributes
pre-shared-key *
tunnel-group 80. type ipsec-l2l
tunnel-group 80.ipsec-attributes
pre-shared-key *
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect dns
!
service-policy global_policy global
smtp-server 217.76.146.62
prompt hostname context
Cryptochecksum:349f3cb2d9b5c0c998b3d2c3f577dd74
: end
asdm image disk0:/asdm-524.bin
asdm location 192.168.9.0 255.255.255.0 inside
no asdm history enable


this is my actual configuration.


thanks!! gracias!!

cuelate21 Mon, 04/05/2010 - 04:38
User Badges:

Hi,


I changed the asa configuration. Now I configure a DMZ vlan, but i can´t surf over internet from remote network.



my new configuration are:


192.168.9.0 255.255.255.0  -->  remote network


192.168.20.0 255.255.255.0 -->  DMZ network


192.168.10.0 255.255.255.0 --> inside network


88.88.88.80  255.255.255.240 --> Outside network





how i can configure the dmz network to permit traffic between remote network, DMZ and Outside?


thanks.

Actions

This Discussion

Related Content