Video on 9971

Unanswered Question
Mar 25th, 2010

Hi everyone,


I try to make my 9971 work in a video call.
I have CUCM 7.1.3.32900-4, DevicePack 7.1.3.32010-1 and firmware 9.0(2).


I enabled Cisco Camera on the Enterprise Phone Configuration page with Override Common Settings but I can't even get one-way video.


I don't have any Video parameters on the CUCM page Phone Settings on the 9971, that's odd.

Did I misse something?

I didn't reboot the CUCM cluster but in CUCM 6.1.2, each time I upgraded the device pack or firmwares, I had more options without rebooting someting else than the phone.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
FRANZ EDUARD PE... Mon, 04/19/2010 - 07:36

Hi,


try the new devicepack that came out on 16.4, with this you should get the option to enable video.



br

lusandi Sun, 05/09/2010 - 14:00

Hello,


Dowload the latest device pack for your call manager version that will fix your problem.


Regards,


Luis Sandi

Novriadi . Tue, 10/05/2010 - 21:44

Hi All


I'm running CUCM 7.1.3.32900-4 in my customer environment and registered new 9971 (SIP) with phone loads sip9971.9-0-4.loads.


I've already enabled Cisco Camera in Product Specific Configuration Layout in Enterprise Phone Paramater, but until now I can only preview video in IP Phone 9971.


How to run video call on 9971 SIP ? anyone can help or have same experience ?


Thanks


Novri

FRANZ EDUARD PE... Wed, 10/06/2010 - 04:39

Check your setting within our "region" (Max Video Call Bit Rate (Includes Audio) - 384 should be okay here) and "location" (Video Calls Information).


br

Novriadi . Wed, 10/06/2010 - 15:47

Hi Sajjit


I've only test with 9971, but it's not work, The IP Phone detect the camera and also can preview the camera, but If I Unplugged and then plugged the camera again on the screen of IP Phone said that The Administrator disabled the camera.


is there any configuration i'm missing ?


thanks


Novri

Novriadi . Mon, 10/11/2010 - 21:03

Hi All


This problem solved with install the latest device pack to my CUCM Cluster.

Jamil Hussain Sun, 01/23/2011 - 23:34

Dear Novriadi,



I am also facing the same problem and i have Cisco Unified CM Administration System version: 7.1.3.21900-4.


I am trying to make a video call between two cisco ip phones 9971 and Active Load is sip9971.9-0-3.loads.


Could you please tell me which latest device pack you installed on your CUCM Cluster to fix this problem.


Waiting for your reply.


Thanks.

Novriadi . Mon, 01/24/2011 - 00:48

Hi Jamil


I'm using cmterm-devicepack7.1.3.33024-1.cop.sgn for activate feature video call on 9971.


thanks

Jamil Hussain Mon, 01/24/2011 - 01:03

Dear Novriadi,


I want to confirm one thing that currently I am running System version: 7.1.3.21900-4 and active load on 9971 is sip9971.9-0-3.loads this is not supporting Video calls on 9971.


And in order to work video call I have to upgrade device pack the one which you mentioned in your email.


Thanks

Novriadi . Mon, 01/24/2011 - 01:31

Dear Jamil


Since in System version: 7.1.3.21900-4 with active load on 9971 is sip9971.9-0-3.loads not shown option to enabled video call on 9971 Device,  U must upgrade to device pack like I mention before.


Actually on  System version: 7.1.3.21900-4 with active load on 9971 is sip9971.9-0-3.loads, enable video option not shown on Phone Configuration.


After u install the device pack, u can choose the option to enabled video.


thanks.

Jamil Hussain Mon, 01/24/2011 - 01:33

Thanks a lot Novriadi


I will install the latest device pack.


Regards,


Jamil Hussain

Actions

This Discussion