NSS6000 - Issues with user access

Unanswered Question
Mar 25th, 2010

NSS6000 - Issues with user access Please help We have a Cisco\Linksys NSS6000 connected directly to our network It is intended as a secure replacement to external hard drives that some users like to use (some have gone missing) I have had various issues with this NAS but the main problem is that users connectivity appears to be intermittent at best Initially I set users up with local accounts as we had difficulties connecting to our domain, connections using these local accounts either seemed to work fine or they may not connect at all (just kept getting password prompt), some accounts would initially connect fine and then after a log off would not connect again. To try to get around this issue I pursued getting the NAS box to our domain (active directory 2003) which is now connected OK. Initially this appeared to solve the connectivity issues but today the problem is back, sometimes I can get myself and other users connected fine, other times it will not connect and keeps prompting for domain login, appears to drop connection to our domain controller I like the idea of this system as a inexpensive solution for non critical data but I can't release it to users until I iron out these connectivity issues I can currently connect to all the shares I've set up but I'm having difficulty deleting some folders, not a permissions issue! CIFS sharing log for today attached, can anybody help? Details of our system below, happy to provide any additional information required Cisco NSS6000 SN - 7PJ00G401862 FW - 1.16-3 HW VERSION - V03 Drives - 4x WDC WD1002FBYS-0 1TB (Western Digital)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion



Trending Topics: Storage Networking