SPA400 no light with pstn line

Unanswered Question
Mar 25th, 2010
User Badges:

I have SPA9000 with 2 SPA400. It purchased recently. SPA400 configure for voice and another SPA400 for existing 4 PSTN line. I connected PSTN line to the RJ11 port of SPA400. I do not see the LED green light. I cannot make outside PSTN call. Do I need to configure SPA400 to accept PSTN connection? Sorry I am totally newbie.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
josruiz Fri, 03/26/2010 - 08:44
User Badges:

I think you have to run the wizard on the SPA9000, then the WIZARD will see the SPA400's. If you already done this and still can not make any calls please contact us at 866-606-1866,US/Canada. keep in mind you a User name, password and proxy Number in order to make outbound calls.


You most contact the ITSP Voip provider in order to to get these settings.

wayne.fong Fri, 03/26/2010 - 12:44
User Badges:

Hi josruiz, Thanks for your reply. I purchased 2 SPA400 and 1 SPA9000. SPA504G are back order from the store that I purchased and I am waiting for them to deliver. I requirement is "PSTN access and local voice mail" scenario.I am not using any ITSP service for my setup and I have 4 PSTN line with same number to current PBX system. I used the wizard to configure SPA9000 and accept most of the config settings. At the testing phase, I use analog phone connect to Phone 1port. I can accept incoming call to that phone without any problem. But I cannot make outgoing call. I press "9" and it does not make outbound call. Any guidance will be great help to me.

Thanks,

Attachment: 
wayne.fong Mon, 03/29/2010 - 07:22
User Badges:

After I test with soft phone (phonerlite). I can make outgoing call with soft phone. But I still cannot make outgoing call from analog phone connected to SPA9000 FXS port. It can call internally with soft pone. But it cannot make call to PSTN out going. Any highlight would be appreciated.


Thanks

David Hornstein Mon, 03/29/2010 - 07:48
User Badges:
  • Gold, 750 points or more

Hi Wayne,


We all start somewhere, so welcome to a fellow newbee.


Wayne, you were given some good advice regarding configuration in a previous posting and that was to use the wizard for configuration.  I have a link below where you can easily grab the latest and greatest wizard.  The wizard is a configuration expert, we are all newbees.


https://www.myciscocommunity.com/docs/DOC-8126


I could not make out from your configuration captures of the SPA400,  if the PSTN lines on the SPA400 are electrically connected and showing voltages on the FX0 lines, but I guess that you would have plugged a analog phone into the PSTN lines to verify they are working. I am used to seeing a -48VDC voltage on my lines.  If it's a postive 48V usually someone has reversed the TIP and Ring lines.


There are a number adavantages with using the wizard.

Wizard  will automatically make sure that the SPA400 is at the current software version.


I did notice that your SPA9000 has two SPA400 connected and the way call routing is setup, you could press a 0 to get to the second SPA400 or 9 to get to the first SPA400.


There really is no reason to route the calls that way, but your choice.  Since you are using the second SPA400 for VM , why not just use the wizard to route calls with one steering digit , say '9' and allow the system to spread the calls to the first SPA400 and then overflow to the second SPA400.


Use the wizard and see if your system starts to work spring to life.  Also what every country you are in, search this community to see if someone from your country has experienced FX0 connectivity issues.



Lastly, I have had zero luck with softphones on my SPA9000.  I'm guessing you have a SPA9XX or SPA5XX phone on your system as well. I wouldn't like to validate correct operation of your phone system with just a un-validated softphone client..


Good luck and regards David

wayne.fong Mon, 03/29/2010 - 08:29
User Badges:

Hi Dave,


Thanks for your reply. Yes, I am using Wizard version 2.1.1.2 to configure SPA9000 and 2 SPA400. I want only one SPA400 to use to connect PSTN line for outgoing call. As I mentioned before I want to set up "PSTN access and local voice mail" scenario.


I don't want to use both SPA400 to outbound call and wizard choose the other SPA400 which i meant to use for voice mail with "0" to dial out bound PSTN. How can I disable it? I have not modified any setting from the web management yet. I have not connect USB drive to the SPA400 which is connected to PSTN line. I only connect it to the SPA400 which I meant to use as VM.


For the PSTN line, I tested the polarity with http://www.amazon.com/Leviton-830-C2443-Phone-Line-Tester/dp/B00002NAX9/ref=sr_1_6?ie=UTF8&s=hi&qid=1269875898&sr=8-6 and also I made out going call test with analog phone on all 4 PSTN line. All 4 lines shows positive volt, please see attached.


I have ordered SPA504G phones and the store that I purchased said it is back ordered and they will ship to us once they get stock. I am testing the system before it arrived since I need to wait around 1 month to get those SPA504G hand set because of slow shipping method that I choose. I am located in Cayman Islands.


While I am waiting for handset, I want to test with what I have. As I mentioned before, I cannot make outgoing call from analog phone connected to FX0 port. I can make internal extension number call between softphone and analog phone connected to FX0 port. I can make outbound PSTN call with soft phone without any problem except low volume.


All SPA firmwares are updated by the wizard and all are up to date.


Thanks and regards,

David Hornstein Mon, 05/03/2010 - 08:57
User Badges:
  • Gold, 750 points or more

Sorry Wayne  for this late response. Are you up and running ok or still need some help?


David

wayne.fong Mon, 05/03/2010 - 10:05
User Badges:

Thanks for your reply Dave. I thought I was helpless. I received SPA504G and start testing with SPA504G. All outgoing and incoming are fine.

I give up on SPA9000 FXO port. I got replacement for SPA9000 and FXO port can make call to SPA504G but not outgoing call through PSTN line.

My current new issue is with SPA400 box meant for voice mail. I have 2 SPA400 and the one connect to PSTN line is working fine. I did not connect USB stick to the one connecting to PSTN line.

I configured through wizard and everything is fine until I add additional extension or voice mailbox through wizard ->Advanced Feature Menu -> Client Extensions.

I added in new extension and voice mailbox and submit through wizard. Once I did, the SPA400 box used for voice mail is keep on rebooting and it does not registered to SPA9000. I have simulate that scenario more than 3 times and it repeatedly happened once I add additional extension through wizard.

If I reset SPA400 box (voice mail device since I have 2, one for PSTN and one for voice mail) and configure mail box user settings, it can registered back to SPA9000 but mail box cannot be accessible from spa504Gs anymore. It was keep on saying invalid password. I need to go through reset SPA9000 and SPA400 to factory default and configure from scratch again.

I contact cisco support and they ask me to get replacement. I am not sure it is caused by the hardware or setting bug or I configure in incorrect sequence.

My question is if I want to add additional extension should I go through from scratch through wizard? I go through wizard ->Advanced Feature Menu -> Client Extensions and I got SPA400 keep on rebooting issue.

Thanks in advance for your kind help.

Regards,

Wayne

David Hornstein Mon, 05/03/2010 - 10:38
User Badges:
  • Gold, 750 points or more

Hi Wayne,


I'm a little confused




You said "I give up on SPA9000 FXO port. I got replacement for SPA9000 and FXO port can make call to SPA504G but not outgoing call through PSTN line."


SPA9000 does not have integrated FX0 ports only FXS.  So the only way to get out to the PSTN should be via the SPA400 PSTN gateway. Maybe you are using the wrong  terminology. ;)


There  should be two 'lines' configured on the SPA9000 for connectivity to SPA400's.  There should also be under the SIP tab on the SPA9000 a routing rule that point only to one SPA400 for connectivity to the PSTN.  It would be very interesting to see a captured configuration from the SPA9000.  i think that is correctly setup as you have said that outgoing PSTN call are working.


The rebooting SPA400, would most likely be fixed by resetting it to factory defaults and reconfiguring it again. we can have a look at that later.


Can you go to the SPA9000 and , while using Internet explorer, select file and 'Save as' a web archive .  Post the web archive in reply and I'll have a look at the setup of VM and call routing.


Also do the same thing for the SPA504G, I want to see what parameters the phone downloaded from the SPA9000.


Save these two captures, will give me a better understanding on how the system is setup at the moment. then we can move forward.


Regards Dave

wayne.fong Mon, 05/03/2010 - 11:09
User Badges:

Hi Dave,


Sorry, I used wrong terminology :D since I am new with voip. Yes it is two ports from SPA9000. Since I am not planing to use analog phone, my main concern is with SPA400 rebooting. I did factory reset more than 3 times and as I mentioned in my previous post, the problem comes back once I configured additional extension through wizard.

I have attached all devices config for your review. I need to return the SPA400 (voice box) by coming Wednesday and I need to wait probably more than 2 to 3 weeks to get it back.

Thanks and appreciate for your kind support.


Kindest Regards,

Wayne

David Hornstein Mon, 05/03/2010 - 13:54
User Badges:
  • Gold, 750 points or more

Hi Wayne,


Call routing is setup correctly, Even SPA9000  'line 2' to the VM server configuration  in the SPA400 looks good.  I don't want to waste your time again.


  The SPA400 obviously should not be rebooting, even after the wizard adds more extensions.  But I guess you are waiting for a replacement unit. I must admit i would have factory defaulted the SPA400, but as you say you have already done it three times.  Have to suggest that you speak to the good folks at the SBSC via the following locations.  But i guess you have done that already.


http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

wayne.fong Mon, 05/03/2010 - 16:02
User Badges:

Hello Dave,

Thanks for your reply. I found out that it is not SPA400 hardware issue. It happened once I set SPA9000 interface in SPA400 with static, then SPA400 goes in continuous loop booting mode. I have not get response back from the cisco technical support yet. I appreciate your help. If you can give me any thoughts it would be great.


Another issue is configuration related. I set up incoming call route to hunt group if the caller press "0". It works but the problem is it took 10 sec between the caller press "0" and the response "your call has been transferred". How can I adjust that delay?


Regards,

Wayne

William Paulsen Mon, 05/03/2010 - 16:58
User Badges:

For your SPA400 reboot problem, try loading the firmware with an older version.

wayne.fong Tue, 05/04/2010 - 06:16
User Badges:

Yes, when I set it to auto discover for SPA9000 in SPA400 setting, it does not goes into boot loop.

Actions

This Discussion