CISCO WAP4410N

Unanswered Question
Mar 25th, 2010

We are using a Cisco WAP4410 access point for our business and since  yesterday the device is not responding. We have tried disconnecting the  power and then re-connecting it. We have tried different network cables  and also tried to reset the device by pressing the reset button for 10  seconds. When the device is powered on the power light blinks and the  Ethernet light is on after about 30 minutes the power light is solid  green along with the Ethernet light however we cannot ping the device on  192.168.1.245 as well as the device is not grabbing an IP address. The  Ethernet LED is not responding when we disconnect the Ethernet cable its  just solid green. Please advice on this situation. I am attaching the  device specific information below:

Model:                   WAP4410N
Serial NO:               SER133601FL
MAC Address:        001562FFDAA6
PIDVID:                   WAP4410N-A V01

We have about 20 employees that need wireless  access. Your help is much appreciated.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hornstein Thu, 03/25/2010 - 20:28

Hmmm interesting.

Ethernet light is also on solid even after you connect it to a switch and you cannot ping the default IP address of the WAP.

The ethernet light should flash  when the access point is actively sending to or receiving data from one of the devices

over the Ethernet network port.  Almost like that ethernet port on the back of the WAP is stuck on (excuse the term).

Unfortunately, I cannot see any other option,  but to avail yourself of the  3-year limited hardware warranty on that product.

Why not get in contact with the Small Business Support center via the following URL:;

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html

regards Dave

Actions

This Discussion