SLM-2048 dead ports

Unanswered Question
Mar 26th, 2010

i have buyed 2 new slm2048 g5, and on default configuration, without any security , on 1 switch I have 7 or 8 ports that cannot pass to Up. The uplink is green (continuous) on switch, and in Gui is down and no green hilight of port.

On computer is connection 1Gbps. I move same wire in other port and works fine.

I have contacted the supplier and i will give back the new switch...(cisco, cisco , cisco, nutz..nutz...China factory..a?....)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Glenn Quesenberry Thu, 04/08/2010 - 08:17

Be advised you also have the option of contacting the Small Business Support Center (SBSC) for troubleshooting and RMA processing as well.  They can be found here at this link.

Best Regards,


teststation3 Thu, 05/20/2010 - 03:26

After 3 weeks delay (because of the smoke clouds),  a new switch has arrived and is ok, I have tested and work fine.

Yesterday after a short outage the switches (2XSLM2048) did not worked correctly(uplink ok, but no traffic. Also did not work if i had moved the wire to other ports).

I have also a SLM2024 (this one is better than 2048, worked flowless)

  After restart was ok. (Are sensitive to short outages)

teststation3 Tue, 05/25/2010 - 06:36

Today 1 port has died.

One of my colleagues told me that his camputer cannot see network...

I went directly to switch...and no surprise there...the uplink was green continuous...pffff..

- I have moved the wire to other resolve the network problem...

- Still ....the new SLM that came from guarantee become to have same problem as initial one....

In this case ...3 weeks wait in first place..., now another 3 weeks ....and no satisfaction from SLM2048....

nimusell Fri, 03/18/2011 - 06:00


Thanks for participating in the Community. My name is Nico Muselle from Cisco Sofia STAC.

The problem with ports not passing traffic is a known issue and currently a new firmware version is being tested which would resolve this issue.

However, while waiting for the time to release, there is a workaround which could help your switch ports from going down.

If your network topology allows it, and no redundant links are implemented, you could disable STP globally on the switch. At the same time, as a security measure, I would implement port security, so nobody can accidently create a loop in the network and bring it down. You could even disable non-used ports.

If you cannot disable STP, please configure all ports connecting to clients and not to other switches with PortFast, this should also prevent them from suffering the issue that you currently experience.

Would you need any assistance with this configuration, please do not hesitate to contact me or your nearest local Small Business Support Center.

Best regards,

Nico Muselle

Sr. Network Engineer - CCNA


This Discussion