Question about port security....

Unanswered Question
Mar 26th, 2010

Hi,


I'm configuring port security.   Does anyone know whether SNMP traps are generated when the port is configured with  "port-security shutdown?"  I see that with "port-security restrict" configured, the switch does generate SNMP messages.  But, I'm not sure with the "port-security shutdown" option.

Thanks!!
Lisa G

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Collin Clark Fri, 03/26/2010 - 06:12

Hi Lisa-

You can configure the switch to send traps however if you're looking for notification of a port security violation, the switch will log it as long as syslog and/or your buffer is set to a minimum of warning. Our configuration is simple and we do not enable traps.

interface FastEthernet0/3
switchport access vlan 108
switchport mode access
switchport port-security maximum 2
switchport port-security
switchport port-security mac-address sticky
spanning-tree portfast
spanning-tree bpduguard enable

Here's an example from our syslog server of the log message.

Hope it helps.

Actions

This Discussion