WLC for 1240AGs

Unanswered Question
Mar 26th, 2010
User Badges:

I have 6 AIR-LAP1242AG-A-K9 lightweight access points.   I'm looking for the most inexpensive WLC that will allow me to deploy them, but am having trouble finding definitive information on which WLC's are compatible with which LWAP's.  Would an AIR-WLC2006-K9 work?  I know it's been EOL'ed, but as long as it would work with these WLAP's, I'd be happy.  Or do I need to go with a 2106?


Thanks!


Paul

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Fri, 03/26/2010 - 06:25
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

To be honest, the WLC2006 will work for you.  They support up to the 4.2 code which is a very good stable code:)  If you want to spend a little bit more and you need to run a higher code like 5.x (stay away from) or the 6.x (okay but new) then the WLC2106 is a good choice.  Again... the WLC2006 would work for you.

Actions

This Discussion

Related Content