Web Auth Page stoped working

Unanswered Question
Mar 26th, 2010
User Badges:

I'm using 4404 controllers and 1131 access points. Im on version 6.0.188.0


My Web Auth Page stoped working. I switched our webauth page back to the built in one to test weather or not it was my custome webauth was giving me the problem. It still didn't work. I switched an AP over to my second controller and used the built in webauth and it worked.


I tired restarting my first 4404 controller help.


I doubt it but maybe it has something to do with another problem i posted about. https://supportforums.cisco.com/message/3042441#3042441


does anyone have any ideas on what to do?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Fri, 03/26/2010 - 06:45
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Did you just do an upgrade?  If you did and the default Cisco doesn't show up, then your config is most likly corrupted.  Erase the config and reload the code and preview the default webauth to make sure it is working prior to manually configuring the WLC.

starthorn2 Fri, 03/26/2010 - 07:25
User Badges:

on contoller one (the one thats giving me problems) I can accsse the web auth page but when I enter my username and password it fails. It does not fail on the 2nd contoller.


Also I don't think I have the ability to preview web auth pages.

Scott Fella Fri, 03/26/2010 - 07:28
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Make sure the local net user username and password it there on the WLC that is giving you issues.  So you get the webauth page, but you are not able to login?

starthorn2 Fri, 03/26/2010 - 09:07
User Badges:

I get the webauth page but after I type in my user name and password  it tells me "login error" and asks to try again. It does not do that to  me on the 2nd controller.


Im not sure what you mean by  the user name and password. I don't have a local account with the same  username as my edirectory account.


I was able to login with my edir account using ldap last week. I can do this on my 2nd controller.

Scott Fella Fri, 03/26/2010 - 09:17
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Try a local username and password... If that works, reconfigure the WLC setting to edir.

starthorn2 Fri, 03/26/2010 - 10:01
User Badges:

Local login did work on controller one. I have both local and LDAP listed in the SSID/WLAN I was testing. In what way do you mean reconfigure eDir settigns. Are you sayind remove all the settings linking LDAP to controller one and put them in again?

Scott Fella Fri, 03/26/2010 - 10:07
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Yes that is what I meant.   LocAl DB checks happens first so make sure that username isn't configured on the WLC.

starthorn2 Tue, 03/30/2010 - 10:58
User Badges:

I might have found a clue. I went under the security tab and clicked LDAP. I notice that server state was set to disable on controller 1. I looked at controller 2 and it was enable.


I made controller 1 enabled then pressed apply. I tried to login again and it didn't work. I went back and hit the apply button again and a message box poped up. It said "failed to set retransmit Timeout."


after I clicked ok (the only option) it set server state was disabled again.

Scott Fella Tue, 03/30/2010 - 17:41
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Did you try to delete that entry and re-create it?

starthorn2 Wed, 03/31/2010 - 05:13
User Badges:

I deleted and tpyed everything back in for security > LDAP. Thats really the only spot I can think of that I should redo.


I also went to controller > interfaces and retyped the IP and URL for my web auth page.


I have WLC too. Could that be causing a problem?

starthorn2 Wed, 03/31/2010 - 12:21
User Badges:

I restored my controller 1 to a few weeks ago. The webauth page isn't working still.


all my old AP group names came back but the ap's just all went to default group. Some even went to default groupes. I dont have an ap group called that...

Actions

This Discussion