Contact Centre Express 7 admin user not authenticating after LDAP Server removed and readded

Answered Question
Mar 26th, 2010
User Badges:

Hi,


We had to delete and re-add our LDAP Server (and users) and now our craadministrator is unauthorized.


Is there a way of resetting or reactivating the user?


CUCCX 7.0(1) (two node cluster), CUCCM 7.1.3


Thanks in advance,

John

Correct Answer by Anthony Holloway about 7 years 1 month ago

You probably just don't know what it's called, but you need to re-run the initial setup wizard so you can choose a new administrator.


There are many posts on this topic:

http://www.google.com/search?sourceid=chrome&ie=UTF-8&q="FRESH_INSTALL"+site:cisco.com


I will just tell you now, some of these posts say to restart the node manager after you change to "FRESH_INSTALL", and that is not required.


Post back if you run in to issues.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Anthony Holloway Fri, 03/26/2010 - 12:05
User Badges:
  • Purple, 4500 points or more

You probably just don't know what it's called, but you need to re-run the initial setup wizard so you can choose a new administrator.


There are many posts on this topic:

http://www.google.com/search?sourceid=chrome&ie=UTF-8&q="FRESH_INSTALL"+site:cisco.com


I will just tell you now, some of these posts say to restart the node manager after you change to "FRESH_INSTALL", and that is not required.


Post back if you run in to issues.

Anthony Holloway Mon, 03/29/2010 - 07:32
User Badges:
  • Purple, 4500 points or more

You're welcome.  Glad we could get it figured out for you.

Aaron Harrison Fri, 03/26/2010 - 12:09
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


You've removed and re-added it in CCM, so that's where you need to start troubleshooting.


Check whether the account appears in CCMAdmin (End Users). See if it is listed as 'Active'...


Regards


Aaron

Actions

This Discussion