Cisco MARS and CSA MC 6.0

Unanswered Question
Mar 26th, 2010

Hello, i am deploying CS-MARS and i have i problem, i cant add Cisco Security Agent MC in the MARS to the controleld devices

There is just 4 and 5 versions.

Is it support 6.0?

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Sergey Tregubov Sun, 03/28/2010 - 01:51

Thank you, but i have version 6,

but from the web interface i cant add CSA 6.0, what does it mean, backward compatibility with CSA MC 6.0 (from you link)?

Jennifer Halim Sun, 03/28/2010 - 02:14

Yes, when you add the device, add as CSA 5.x for CSA 6.0.

There is no full support for CSA 6.0 yet, it is backward compatible with CSA 5.2 events.

Hope that answers your question.


This Discussion