PRI error

Unanswered Question
Mar 27th, 2010

Hi All,

we are using CUCM 7.1 with 2821 PRI MGCP gateway. all of the sudden PRI was disconnected and lost signaling and then came back up. I got this error from gateway:

005019: Mar 27 18:32:33.422 PDT: %CONTROLLER-5-UPDOWN: Controller T1 0/2/0, changed state to down (10 SES)
005020: Mar 27 18:32:33.426 PDT: ISDN Se0/2/0:23 **ERROR**: handle_l2d_srq_mail: Message tossed, state = 0 spoofing = 0
005021: Mar 27 18:32:33.430 PDT: ISDN Se0/2/0:23 Q931: L3_ShutDown: Shutting down ISDN Layer 3
005022: Mar 27 18:32:33.430 PDT: %ISDN-6-LAYER2DOWN: Layer 2 for Interface Se0/2/0:23, TEI 0 changed to down
005023: Mar 27 18:32:33.438 PDT: %MARS_NETCLK-3-HOLDOVER: Entering Holdover for Controller T1 0/2/0
005024: Mar 27 18:32:35.422 PDT: %LINK-3-UPDOWN: Interface Serial0/2/0:23, changed state to down

I just want to know it's something related to CUCM/Gateway or service provider.

any suggestion would be very appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
allan.thomas Sun, 03/28/2010 - 03:15

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}


Typically the L2 ISDN status is shown as either MULTIPLE_FRAME_ESTABLISHED or TEI_ASSIGNED.

MULTIPLE_FRAME_ESTABLISHED indicates there is data link connectivity to the Telco ISDN switch. This is the state that you should see under normal operations. Any other state usually indicates a problem on the circuit. TEI_ASSIGNED indicates that the router has lost connectivity to the Telco switch switch.

From the log extract provided, the message '005022: Mar 27 18:32:33.430 PDT: %ISDN-6-LAYER2DOWN: Layer 2 for Interface Se0/2/0:23, TEI 0 changed to down' indicates that TEI status has changed and therefore indicates a problem with the Telco.

As the circuit is backup now if you run a 'show isdn status' command from the CLI you should see the status as MULTIPLE_FRAME_ESTABLISHED, if you get errors like the one above, verify the status, and like I said any other state other MULTIPLE_FRAME_ESTABLISHED usually indicates a problem on the circuit/telco.



Hope this helps.


This Discussion