SA 520W doesn't respond to two settings

Answered Question
Mar 28th, 2010

Hello,

I have a Cisco SA 520W that doesn't seem to respond to two settings in the configuration.  I've enabled/disabled/re-enabled various times and still no change in behavior.

The first is PING on the WAN interface.  I want to enable it, but the checkbox is cleared and the box still does not respond to WAN pings.

The second is firmware periodic checks.  I have put my username and password into the configuration, and left the checkbox empty, but the router consistently (once per hour perhaps) checks cisco.com for updated firmware.

I am running the latest firmware 1.1.21

Brian

I have this problem too.
0 votes
Correct Answer by Steven Smith about 4 years 2 weeks ago

We have seen some odd behavior on ping from the WAN interface.  We are aware of it and looking to address it. 

I am not aware of the issue with the firmware check for updates.  I will pass this along to the team.

  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
bphilli70 Sun, 03/28/2010 - 22:03

I do have this entry in the logs:

umiIoctl (UMI_COMP_FIREWALL, UMI_CMD_DB_UPDATE(4)) failed. table=AttackChecks6 row=1

but as far as I know, this is an IPv6 error.  I have set the router to IPv4 only routing between WAN and LAN.

bphilli70 Tue, 03/30/2010 - 06:44

Don't know what caused it, but it was unstable last night and had to be restored to factory settings.  The checkboxes are now working as one would expect them to work, and the box is responding to pings.

My gut instinct is that it had to do with an old 1.0.15 configuration file being applied after the upgrade to the 1.1.21 firmware and munging the configuration file running.  Reconfigured from scratch and it's working as expected.

Correct Answer
Steven Smith Tue, 03/30/2010 - 14:42

We have seen some odd behavior on ping from the WAN interface.  We are aware of it and looking to address it. 

I am not aware of the issue with the firmware check for updates.  I will pass this along to the team.

bphilli70 Tue, 03/30/2010 - 20:45

Thanks.

I first had automatic firmware checks enabled, and to check periodically.  I eventually wanted to disable that, and unchecked the box.  The web interface doesn't allow you to remove the username and password (my feeling is a button should be added that clears the username/password fields and applies the changes to the configuration) so I left the username and password and hit "apply".

The cron jobs were not removed though (I could see them in the downloaded config files) and messages appeared in my logs about firmware checks as well as the "Time at which last query was made" on the status screen continued to update.  Hope that helps you re-create the issue.

Actions

Login or Register to take actions

This Discussion

Posted March 28, 2010 at 9:55 PM
Stats:
Replies:4 Avg. Rating:5
Views:1085 Votes:0
Shares:0

Related Content

Discussions Leaderboard