Catalyst express and VM machines

Unanswered Question

I have a catalyst express WS-CE500-24TT switch which is serving the connecting for several VM machines (SUN Solaris zones) .

I have trouble with the connection of these virtual servers to the catalyst, since the catalyst identifies the functions of the ports based on the mac-addresses attached to these ports.(at least i think it does)

Normaly a port set up as a server smartport should have 1 mac-address, but since i have virtual servers on 1 port i can have several servers and several mac-addresses.

What is the best way to handle this, how to set up the smartports for virtual servers ?

I get connection, STP and DHCP errors when i alter the settings. At his point only the "other"smartportrole is handling everything quite well. but i still receive "Dynamic Host Configuration Protocol (DHCP) reply messages dropped for non-existing or disconnected devices on this interface." for 1 virtual windows 2003 server with a DHCP server.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Mon, 03/29/2010 - 03:03

Hello Roleof,

>> What is the best way to handle this, how to set up the smartports for  virtual servers ?

the best way would be to use a cisco lan switch with an IOS CLI interface like C3560 or C3750, CE500 is not flexible enough with these predefined port templates.

CE500 is not targeted for this use, just for access layer in small business environments.

We have few that we used for some temporary setups but we are not satisfied with them

Hope to help

Giuseppe

Actions

This Discussion

Related Content