Cisco 7940 via CME on Cisco 2621XM

Answered Question
Mar 29th, 2010
User Badges:

Hi Guys,

I'm using Internode for my VOIP which is fed into the Cisco 2621XM  router via SIP. The Cisco 7940 is connected via standard 100mbps  ethernet LAN.

I work from home for a company that uses the Avaya IP agent so I  entered the standard FNN / PSTN number for my IP phone which is  038772XXXX and it rings my phone to hand me the calls I would take  should I be at a normal desk.

People ringing have noted that they struggle to hear me using the  Plantronics CS60 headset which is specifically designed for the Cisco  7940 handset.

Is there a way I can amplify the voice in the CME config on the  2621XM or on the Cisco IP phone?

Any help anyone can give would be greatly appriciated because the  Cisco phone has the CS60 lifter built in so it answers/hangs up using  the button on my headset! which is like totally awesome.

thanks guys


Yes I know Avaya is the devil but thats what my work use and I'm not giving away a high paying part time job


This is my Cisco project I'm slowly replacing everything with Cisco because I'm a CCNA student currently.


Cheers for any help you guys can give.

Correct Answer by Rob Huffman about 7 years 2 months ago

Hi Jeffrey,


How is the mic volume when using the handset?? Have you tried

(I'm sure you have) adjusting the mic settings on the CS60 Base Station?

There are settings on the back that will boost just the mic on the CS60.


Let us know,

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Rob Huffman Mon, 03/29/2010 - 06:40
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jeffrey,


How is the mic volume when using the handset?? Have you tried

(I'm sure you have) adjusting the mic settings on the CS60 Base Station?

There are settings on the back that will boost just the mic on the CS60.


Let us know,

Rob

jeffreysims83 Mon, 03/29/2010 - 06:57
User Badges:

Hi Rob,


I just changed those settings using this http://www.plantronics.com/media/media_resources/interactive/GB_CS60.html funky little guide to the base and the settings. I did a test with my housemates mobile phone and he could hear me loud and clear and he was in the other room.


So tomorrow at 6pm (Melbourne time) will be the big test, I'll be quite pleased if I can use the VOIP line instead of the hardline. Because the splitter keeps interfering with the ADSL as they do


If this works, you are a god and a prince amongst men


Thanks


Jeff

Rob Huffman Mon, 03/29/2010 - 07:13
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Jeff,


You are most welcome my friend!


It should work


Let us know how you make out,

Rob

jeffreysims83 Mon, 03/29/2010 - 21:35
User Badges:

Hi Guys,


Confirmed and works. Option C on the Mic settings. Works lovely.


Thanks Rob


Jeff

Actions

This Discussion