Configuring ATA186 with UC520

Answered Question
Mar 29th, 2010
User Badges:

Hi,


Have been trying to configure five ATA-186 with a UC520 without success. The ATA boxes where pretty old and was running config 1.45 and 2.11 so first of all I upgraded them all to the latest firmware. I've given them static IP:s and can access the webconfig but I don't know how to config them from there, they won't show up in CCA unless I manually add them, and the analog phones attached can't call out or call in.


I figured I have to do some config on the ATAs itself? Last time I used ATA boxes things pretty much worked themself out when they showed up in CCA.


Any ideas?

Correct Answer by Marcos Hernandez about 6 years 11 months ago

You have to make sure they are using SCCP and that they are pointing to the UC500. Then they should show up in CCA, but they will use a license:


https://www.myciscocommunity.com/docs/DOC-1424#Are_Cisco_ATA_18X_series_supported_on_UC500_How_many_user_licenses_do_they_consume_


Marcos

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
m.junghage Mon, 03/29/2010 - 14:14
User Badges:

Thanks for the response! So if I tell the ATA boxes to register on the UC520 IP the should show up as two new phones per box right?


Is SCCP standard setting in the latest firmware or do I have to configure them to act like a SCCP phone?


Would this document apply to UC as well?

Marcos Hernandez Mon, 03/29/2010 - 19:17
User Badges:
  • Blue, 1500 points or more

The ATA piece should be similar. We really need a document about this!!! I will work to get something posted.


Marcos

m.junghage Tue, 03/30/2010 - 03:17
User Badges:

Thank you, looking forward to see some config guides! I'm in a bit of a rush since I'm doing the install today and have 4 out of 14 analog phones working. So the faster the better :)


(Can't call the TAC for help since the UC520 is a loaner from us untill the ordered UC540 arrives which has a valid servicecontract.)


Best regards.

m.junghage Tue, 03/30/2010 - 07:26
User Badges:

I was able to get three of them running with a little help from this document on ATA and CCME. "Note: SID0 and SID1 need to be a . for CCME registration." This was what did the trick!


The other two are not recieving dhcp ip and the green led stays on and does'nt flicker like the others. I've upgraded them to the latest release and done factory reset a couple of times but still no ip. Setting IP manually with IVR does'nt help either. They are the older versions still labeled Komodo if it helps.

Actions

This Discussion

Related Content