Load Baalance RAS issue

Unanswered Question
Mar 29th, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

We have two 2821ISR both with HWIC-1CE1T1-PRI and PVDM2-24DM. Both have PRI connection, and are in trunk group together.

In a word I’m trying to load-balance my RAS connection between to routers.  It works fine with the one router and local DHCP pool. But need help configure the routers to use our DC for DHCP so I don’t have duplication ips on the network.

Here is my running configure working with the local DHCP pool.

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname col1-neta-2821b
!
boot-start-marker
boot system flash c2800nm-advipservicesk9-mz.124-22.T.bin
boot-end-marker
!
card type t1 0 0
!
card type command needed for slot/vwic-slot 0/1
logging message-counter syslog
logging buffered 1000000
!
aaa new-model!
!
aaa authentication login default local
aaa authentication ppp default group radius none
!
aaa session-id common
clock timezone NewYork -5
clock summer-time NewYork date Apr 6 2003 2:00 Oct 26 2003 2:00
network-clock-participate wic 0
network-clock-select 1 T1 0/0/0
!
modem-pool RAS
pool-range 0/451 0/473
called-number 5185 max-conn 23
!
modem country v12 usa
modem recovery threshold 10
modem recovery action disable
dot11 syslog
ip source-route
!
ip cef
!
ip domain name kimballmidwest.local
ip name-server 10.2.128.2
ip name-server 10.2.128.1
no ipv6 cef
!
multilink bundle-name authenticated
!
isdn switch-type primary-5ess
!
voice-card 0
!
controller T1 0/0/0
cablelength long 0db
pri-group timeslots 1-24
description RAS Connection
!
interface Loopback0
ip address 10.2.36.1 255.255.255.0
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.12
encapsulation dot1Q 12
ip address 10.0.1.14 255.255.255.0
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:23
ip unnumbered Loopback0
encapsulation ppp
isdn switch-type primary-5ess
isdn incoming-voice modem
peer default ip address pool dialup
no fair-queue
no cdp enable
!
interface Dialer1
ip unnumbered Loopback0
encapsulation ppp
no ip mroute-cache
dialer pool 1
dialer idle-timeout 600
dialer string 101
dialer-group 1
peer default ip address pool dialup
no fair-queue
no cdp enable
!
interface Group-Async1
ip unnumbered Loopback0
encapsulation ppp
load-interval 30
dialer in-band
dialer pool-member 1
dialer idle-timeout 600
async mode interactive
peer default ip address pool dialup
group-range 0/450 0/473
!
router ospf 10
log-adjacency-changes
redistribute connected subnets
network 10.0.0.0 0.255.255.255 area 0.0.0.0
!
ip local pool dialup 10.2.36.51 10.2.36.100
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.0.1.1
ip http server
ip http authentication local
ip http secure-server
!
dialer-list 1 protocol ip permit
!
radius-server host 10.2.128.2 auth-port 1645 acct-port 1646
radius-server key *******
!
control-plane
!
ccm-manager fax protocol cisco
!
mgcp fax t38 ecm
!
line con 0
line aux 0
line 0/450 0/473
modem InOut
transport input all
autoselect ppp

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion