WLC service-group settings

Unanswered Question
Mar 29th, 2010
User Badges:

After checking the WLCs at several sites using the WLC Config Analyzer, one of the errors that came up was that the service-port interface was invalid because it was set to We're not using the service-port interface, so how should this be set? In the web interface, if I uncheck DHCP, it wants a real static IP address... should I use Do I need to do this in the CLI?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Kayle Miller Mon, 03/29/2010 - 12:19
User Badges:
  • Silver, 250 points or more

Generally I set them to something so that some stuff like WCS & Config Analyzer don't complain about it. I wouldn't set it to; Although if it's a WiSM module then they should be configured to match the WiSM VLAN in the switch chassis otherwise the WLC can generate lost heartbeat alarms.

Typically if my internal network is a 10.x.x.x network I will use 192.168.1.(last octet of management address), then reverse that as necessary. The service port is for out of band management, which mean it generally isn't connected to any unless you need an alternate to the console port.

As fo setting it, you can either set it via the gui or via the cli

hope this helps.

spfister336 Tue, 03/30/2010 - 08:46
User Badges:

If it's not a WiSM, and we don't have a WCS (yet anyway), is there any need to change it, other than stopping the error in the Config Analyzer? I'd like to do that, but I'd probably need more justification to actually do it.



This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode