Installing HUM in LMS 3.2 after LMS was installed

Unanswered Question
Mar 29th, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Vanlig tabell"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

We er evaluating LMS 3.2. LMS is ok and running on win 2003 server for over five weeks. Now when I try to install HUM 1.2 from the same DVD, the installation asks a list of processes to be closed in order to install HUM. I have closed all programs and run "net stop crmdmgtd" to stop all processes. Got a confirmation that daemon was stoped but did not help to continue the HUM installation anyway. I have checked in the task manager but the name of these processes are not quite the same. CiscoWorks is also closed before trying to install HUM. I will appreciate for any tips. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Michel Hegeraat Tue, 03/30/2010 - 12:02

Put the daemon manager from automatic to manual.

Reboot the box

Launch the CD or installer.

Put the daemon manager back to automatic



fantes2005 Wed, 03/31/2010 - 01:37

Thanks Michel!

Is there a way to skip or disable the data backup step in order to install HUM on LMS 3.2?, (Daemon manuel)

Because it gives me data backup error. This error did not show up when I was trying to install HUM with Daemon on auto.




This Discussion