UC540, 7931 MWI Issue?

Unanswered Question

I have a customer with a UC540 and 7931 phones, and they recently mentioned that they are getting delayed voicemails. They seem to be getting their voicemails hours or sometimes a day or two after they are left.


When looking into the newest support pack, I noticed the changelog shows that it is supposed to resolve an issue with the 7931s where the MWI light would turn off depending on the button config of the phone. I thought for sure this was the problem, and updated to the newest support pack. Well it doesnt seem to have helped, as a user had more delayed voicemails this morning.


Anyone know anything about this bug? If the support pack didnt fix it, is there another workaround?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marcos Hernandez Tue, 03/30/2010 - 11:37
User Badges:
  • Blue, 1500 points or more

Are you talking about voicemails being delivered late or MWI being delivered late? Can we take a look at your config?

The users mentioned voicemails being delivered late, altough I am just assuming they are talking about the MWI. They probably don't check their voicemails until they see an MWI.


I have asked them to check voicemails at regular times now, to see if they get new voicemails without MWI. that should tell us if the MWI is the issue or not. I will let you know what happens.


In either case, are there any known issues or is there something you think may be the problem?


What sections of the config do you need?

Marcos Hernandez Thu, 04/08/2010 - 03:13
User Badges:
  • Blue, 1500 points or more

After you have confirmed that this is an MWI problem, I would like to take a look at your CUE and IOS config. Does it happen with all phones or just the 7931?


Marcos

m-ketchum Wed, 05/19/2010 - 11:19
User Badges:

We've seen this problem on 3 different CME/CUE systems, 2 UC500's and one Callmanager Express ISR with CUE 7.0.x.


Upgrading CUE to 7.1.x fixed the problem.


We could reproduce the problem every time.....leave a VM, and it does not appear anywhere in the system, even if the user logs into their VM box.  Leave a second message, then user gets MWI, they login to check messages and hear the first message plus the second message.



http://www.ketchumits.com

Actions

This Discussion

Related Content