WRVS4400N Wireless Signal Inconsistency

Unanswered Question
Mar 30th, 2010


I have a WRVS4400N that I have attempted to setup in combo with a DSL router (Inventel Orange Livebox) that came with the broadband package.  I have basically had it working for the last 6 months but the WRVS kicks anything attached to it off the network every so often and the only way to reconnect is to pull the plug to reset it.

I have in the last few days replaced the DSL modem/router with a Belkin ADSL Modem Router, purely to act as a DSL modem.  I had left DHCP server on on both the modem and the WRVS because if I turn it off on the modem, I can't then access it becuase I don't know how to set up static IP's.  This is the same as I had setup previously for exactly the same reason, and i'm presuming why as there are two DCHP servers running at the same time.

Is there anyone who can advise me on how I should now have this set up, i'll be forever in your debt!

Oh, and the reason why I ended up with a Belkin was that all the companies I emailed asking about a setup like this haven't responded in over a week.

Kind regards


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
josruiz Fri, 04/02/2010 - 08:24

Hello Mr. Mark, there is much more information you need to provide to us in order to determine what is going on in your network, we need to know the range of the LAN IP's, also what kind of settings are in your  router,  Who is given DHCP the two severs or the router. In any event it will be best if you contact us here at 1866-606-1866 US/ Canada, because probably you will not be able to provide these information over the forum.

mavbritton Wed, 04/07/2010 - 01:23


I appreciate it may  be easier to speak over the phone, but I may not be able to do this for  another week or so.  In the mean time would it be helpful if I attached screenshots from the setup  screens on both of the routers?  I have factory reset both and only  changed the IP of each so they don't clash.  Linksys - Belkin with the  wireless off.  Both have DCHP enabled.

In case you are wondering I was  advised this setup by someone from Cisco/Linksys in the UK, but now  cannot get in touch with him (James Pearce).

Many  thanks

Mr Mark


This Discussion