UCCX HA CTI Route Point Unknown

Unanswered Question
Mar 30th, 2010

I am trying to add a new Application Trigger to a UCCX HA 7.0(1)SR05_Build504 which already has 3 Application Triggers configured and working. The 3 existing CTI Route Points which relate to the 3 triggers are working fine but the new CTI Route Point is created but does not register on the CUCM, it's status on CUCM is shown as Unknown. When the new application/trigger is added the Unified CM Telephony Subsystem is shown as partial service. The MIVR log shows the following error :-

4106: Mar 30 21:02:52.848 BST %MIVR-SS_TEL-1-UNABLE_REGISTER_CTIRP:Unable to register CTI Route point: Route Address=84997210,Failure reason=null,Exception=com.cisco.jtapi.InvalidArgumentExceptionImpl: Address 84997210 is not in provider's domain.

Have restarted the Cisco Unified CCX Engine on both UCCX HA servers and the CTI Manager on the CUCM subscriber.

Any ideas ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Aaron Harrison Tue, 03/30/2010 - 13:40


First, verify that the UCCX_JT users both have the CTI RP associated.

Try a data resync from the Cisco UM Telephony Subsystem page.

If that still fails, your changes may not be syncing to the subscriber you are using for JTAPI, but we'll worry about that if it comes to it.



Please rate helpful posts...

SAN J Tue, 05/21/2013 - 11:35

I know this post is old but did you find resoution to this? I have a customer on UCCX 8.5 non-HA with the same issue. I have a trigger registered and tried adding a second one but it keeps showing unknown in CUCM. Tried recreating it 3 times with same results. Confirmed also it shows up as associated in CM JTAPI.


This Discussion

Related Content