SNR timeout issue

Unanswered Question

I have the following config in my ephone-dn's (all of them)

ephone-dn  14  octo-line
number 7503 secondary 612***7503 no-reg primary
label 7503 John Doe
description John Does Phone
name John Doe
mobility
snr 91612******* delay 2 timeout 15
call-forward busy 7599
call-forward noan 7599 timeout 20
huntstop channel 3
translation-profile incoming CallBlocking
hold-alert 30 originator

the trouble is that the SNR timeout of 15 seonds does not work,   the SNR will continue to ring the mobile number past both the SNR timeout of 15 seconds and the call-forward noan timeout of 20 untill the mobile phones voicemail pickes up at 30 seconds (the most AT&T will allow).

What am I doing wrong?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
greenturtlesteak Thu, 04/01/2010 - 17:17

Dave,

Try adjusting your snr statement to:

snr 91612******* delay 2 timeout 15 cfwd-noan

You are using a digital or IP based trunk, correct?

Cole

cole,

Thank you SOOOOOO much!   that worked! 

Yes I have 100% SIP trunks

So should i remove the other standalone cfwd-noan statement then since it is included in the SNR statement?  Also how does the effect the call-forward busy statement.  Should that stement be int he SNR line to take effect correctly such that the huntstop channel of 3 is valid?

greenturtlesteak Thu, 04/01/2010 - 19:24

The snr command should override the other call-forward statements.  I wouldn't remove them just in case any of your users manually enable and disable mobile connect via the softkey.

Actions

This Discussion