Upgrade from UCM 6.1, UCCX 5 to ?

Unanswered Question
Mar 30th, 2010

Hi,

Just looking for some upgrade advice.

I'm currently running UCM 6.1 and UCCX 5 with success.  No real issues.

I believe I am eligable  for upgrades on both but should I bother ?  I hear about version 8 and its Vmware compatability etc.   I could go straight to UCM 7 and UCCX7 in the mean time..   Not sure what the best  course of action is..   Support for UCC5 stops in 2012 so thats not a real driver at the moment..

The only thing that really bothers me with our current system is how terrible the CAD gui is.   Get a steady stream of complaints from our call center.

Then there is Windows 7..  Not rolled that out yet and will that break CAD on UCCX 5?   Its probably not supported.

Just a bit uncertain where I should be heading this year..

Any advice appreciated.

Matt.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Wed, 03/31/2010 - 00:55

Hi

Well... for Windows 7 compatibility see this link:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps7046/ps7282/...

Win 7 supported in UCCX 8.0, though there are reports of people using it fine with v7 (https://supportforums.cisco.com/message/3040994#3040994).

Bear in mind that VM compatibility in 8.0 initially is ONLY supported with Cisco UCS and will have lots of restrictions, so probably not worth getting too excited about unless you already have UCS.

UCCX7 has agent email routing and outbound dialing rolled in which may be of use to you (if you run Premium).

What in particular is not liked about CAD?

Aaron

Please rate helpful posts...

Actions

This Discussion