Script Error - Cisco NAC Agent

Unanswered Question
Mar 30th, 2010
User Badges:

I have no idea why this program stopped working. The attached files shows just exactly what's happening.


This program originally worked perfectly fine, and i've only recently have had these errors pop up.


I've also reinstalled, and tried to repair it during the installation process, but these problems still arised.


Does anyone know how to fix it?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
wavedashdoc Mon, 08/30/2010 - 19:32
User Badges:

hey im having the same script errors, i have tried everything to get this to work. Have you figured this out?

Nate Austin Tue, 09/07/2010 - 16:58
User Badges:
  • Cisco Employee,

Hi Kyle,


I have seen these errors sometimes when a DLL file is missing or not registered properly. Can you run a tool like Process Monitor or Process Explorer from Microsoft Sysinternals and load the agent and when the error messages pop up see if there are any errors in the DLLs the agent is trying to access?


Also the Microsoft event viewer logs may show some additional information as well.


Thanks,


Nate

Actions

This Discussion