Unable to get Video over LAN Switched environment.

Unanswered Question
Mar 31st, 2010
User Badges:

Hi, I have a setup including Cisco 6509 with SUP720-3B as a Core Switch and Cisco 4507 with SUP II +10GE as HUB switches in redundent mode. We have created several L3 Vlans in the Core switch and allow them upto the Hub Switches as a L2 Vlans. There is a Vlan named IP Camera, which uses BOSCH NWD 455 IP Camera as a end device connected from Hubs as a access port. Its encoder device is also connected on the same vlan at Hub switches via access switchports. Now, the problem is that I am not getting and Cameras on network scan via encoder or simply say that encoder is not detecting any Camera on the network in the same Vlan. I tried to test this on the simple L2 switch, where encoder is accessing the cameras.

For your reference, I am attaching the sample configurations of my Core and Hub switches.

Is multicasting is required for this setup as Cameras operating mannual says that UDP and IGMP should be enabled while accessing it on multicast.

Please help me out.


CORE SWITCH-Cisco 6509

!

Omitted Output.

!

!

mls ip slb purge global

mls netflow interface

no mls flow ip

no mls flow ipv6

mls cef error action reset

!

interface Vlan14

description *** IP-Cameras VLAN ***

ip address 10.10.14.2 255.255.254.0

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache

standby 14 ip 10.10.14.1

standby 14 preempt

end

!

access-list 101 deny   tcp any any eq ident log

access-list 101 permit icmp any any echo

access-list 101 permit icmp any any echo-reply

access-list 101 permit udp any any eq tftp log

access-list 101 permit udp any any eq 60000 log       // IP Camera uses this port no for UDP multicast.

access-list 101 permit ip any any

HUB Switch- Cisco4507

Output Omitted.

!

interface FastEthernet1/16

description ***Connected to IP Camera ***

switchport access vlan 14

switchport mode access

!

interface Vlan82    // This is my Management Vlan thru which we login into the Hub.

description ***Management VLAN***

ip address 10.10.21.10 255.255.255.128

no ip route-cache cef

no ip route-cache

!

ip default-gateway 10.10.21.1  // This is defined in Core switch.

ip route 0.0.0.0 0.0.0.0 10.10.21.1



Regards,

Anil

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion