Cisco 887 No ATM Interface

Unanswered Question
Mar 31st, 2010

Hi


Not sure if anyone else has seen this, but I've recently purchased a new Cisco 887W router to use the ADSLoverPOTS, but I don't have an ATM interface in the config? There is a physical interface labelled ADSLoPOTS.

Are the new 880 routers supposed to do this and if so, does anyone know how to configure the ATM settings?


Outputs are below...


esbrt01#show ip int brie

Interface IP-Address OK? Method Status Protocol

BRI0 unassigned YES NVRAM administratively down down

BRI0:1 unassigned YES unset administratively down down

BRI0:2 unassigned YES unset administratively down down

Dialer0 unassigned YES manual up up

FastEthernet0 unassigned YES unset up down

FastEthernet1 unassigned YES unset up down

FastEthernet2 unassigned YES unset up down

FastEthernet3 unassigned YES unset down down

Vlan1 unassigned YES manual up up

Vlan80 10.148.80.1 YES NVRAM up up

Vlan81 10.170.128.1 YES NVRAM up up

Vlan82 10.148.82.1 YES NVRAM up up

Vlan102 10.148.102.1 YES NVRAM up up

Vlan113 10.148.113.1 YES NVRAM up up

Wlan-GigabitEthernet0 unassigned YES unset up up

wlan-ap0 10.148.80.1 YES TFTP up up

esbrt01#sh ver
Cisco IOS Software, C880 Software (C880DATA-UNIVERSALK9-M), Version 12.4(20)T4, RELEASE SOFTWARE (fc4)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Wed 02-Sep-09 06:51 by prod_rel_team

ROM: System Bootstrap, Version 12.4(22r)YB5, RELEASE SOFTWARE (fc1)

esbrt01 uptime is 21 minutes
System returned to ROM by power-on
System image file is "flash:c880data-universalk9-mz.124-20.T4.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If

Cisco

4 FastEthernet interfaces
1 Gigabit Ethernet interface
1 ISDN Basic Rate interface
1 terminal line
1 cisco Embedded AP (s)
256K bytes of non-volatile configuration memory.
126000K bytes of ATA CompactFlash (Read/Write)

License Information for 'c880-data'
    License Level: advsecurity   Type: Permanent
    Next reboot license Level: advsecurity


Configuration register is 0x2102

Thanks in advance to anyone that can help with this!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ronit Bhattacharjee Wed, 03/31/2010 - 07:01

887 should have atm interfaces. The output you see looks similar to what you would see on an 886. Make sure

there's not an 886 chipset inside an 887 chassis (highly unlikely). You might want to contact your reseller

benmaguire Wed, 03/31/2010 - 07:08

Thanks Ronit


I'll go back to the reseller... must be a faulty unit :-(

ksuquixote Tue, 04/20/2010 - 17:30

What did you find out?   I think I have the same problem.


Everything is pretty much exactly the same as you listed, no ATM interface.

benmaguire Tue, 04/20/2010 - 23:09

Hey


Yes, it was resolved by upgrading to IOS 15.0.1... must be a bug in the IOS it was shipped with.

Sorry, I did mean to post it on here but forgot... Let me know how you get on.

jmvandam1988 Wed, 06/16/2010 - 23:59

As I can see in your post that you have the following ROM:

- System Bootstrap, Version 12.4(22r)YB5, RELEASE SOFTWARE (fc1)


You are trying to run the following IOS:

- c880data-universalk9-mz.124-20.T4.bin


This IOS version is not downloadable on the "Download Software" section of the Cisco 887,not even in the archive. I recently ordered a Cisco 887, they currently default ship with the following IOS:

- c880data-universalk9-mz.124-22.YB2.bin


To solve the problem I would try to upgrade to the version they currently ship with, although it is a special train (YB) and not the technology train (T) it does work.

Actions

This Discussion

Related Content