Probleme With FXO Card

Unanswered Question
Mar 31st, 2010
User Badges:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tableau Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

Hi All,


I have a problem on  FXO card. And I think that it is problem of configuration

I call numbers of line connected in FXO card, and I take down the call before the IP Phone answers me, the IP Phone continues sounded without stop, (approximately 120s)

Here configuration of chart FXO:

voice-port 0/1/1

no battery-reversal

output attenuation -6

cptone FR

timeouts interdigit 2

timeouts call-disconnect 0

timeouts wait-release 1

connection plar 130

impedance complex2



Thank you for your Help

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Aaron Harrison Wed, 03/31/2010 - 09:20
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


OK, so I've not done this in your country...


Your best option is to go through some trial and error using some of the options in that document I posted. Apply one config, then shut/no shut the port and test it again.


Regards


Aaron

paolo bevilacqua Wed, 03/31/2010 - 11:58
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

To begin with, use "connection plar opx".

Actions

This Discussion