CUMA and MCS-7825I4-K9-IPC1, ask for drivers

Answered Question
Mar 31st, 2010

trying to install Mobility Advantage 7.x on a MCS-7825I4-IPC1 server.  After asking for localization infor (country, language etc), I get an error "no device found".  What driver do I need?  Do I need to download a specific driver?

Correct Answer by htluo about 6 years 11 months ago

It's "supposed" to be non-bootable.  But please try it.  You might be surprised.


BTW, this kind of issue cannot be solved by "two-stage" upgrade, because it failed at the very first beginning.  You won't even get to the part that asking you if you want to apply a patch.


Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
francisg Wed, 03/31/2010 - 16:58

Those are non-bootable DVD ISO.  What can I use to boot the server?

thanks.

Aaron Harrison Wed, 03/31/2010 - 17:06

Hi


If I recall correctly, 7.x of CUMA has the same install routine/OS as CallManager... if that is the case, then did you see prompt during install along the lines of 'Do you want to install a patch as part of this upgrade'?


If you did see that you should be able to answer yes and point the server at the downloaded file on an SFTP server...


Aaron

Correct Answer
htluo Wed, 03/31/2010 - 17:10

It's "supposed" to be non-bootable.  But please try it.  You might be surprised.


BTW, this kind of issue cannot be solved by "two-stage" upgrade, because it failed at the very first beginning.  You won't even get to the part that asking you if you want to apply a patch.


Michael

francisg Wed, 05/12/2010 - 19:59

download the non-bootable ISO cuma 7.1(3) installer from CCO.  Try to use the non-bootable ISO to boot server.

Actions

This Discussion