Help to create vpn tunnel on RVS4000

Unanswered Question
Mar 31st, 2010

I have the settings for a VPN Tunnel:

Fase1.- pre-g2-3des-md5 (Equivalencia) -)

Method: Preshare
DH group: 2
Encrypt/Auth: 3DES/MD5
Life Time: 28800

Mode (Initiator).- Aggressive
Enable NAT- Traversal.- NO

Fase2.- g2-esp-3des-md5 (Equivalencia) -)

Method: DH Group 2
DH Group: ESP

Encrypt/Auth: 3DES/MD5

Life Time: 3600

Replay Protection.- Enable

Preshared Key: XXXXXX

I already have tried some setting with no luck, could you please tell me what is wrong.

The Router Im using is a RVS4000




I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Alejandro Gallego Wed, 03/31/2010 - 20:15

In your screenshot you have the RVS set to IP+FQDN but the IP address is 172.16.x.x -- this is a private IP address and it is not routeable. The tunnel will not connect to this address.

Also your config which I will assume is for your other end point, is set to Initiator, unless needed by that router this setting should be set "Other", or Both initiator and responder if this setting is available. You will also need to remove Agressive unless you are resolving FQDN for the destination (RVS)

If you specify an ID the router (not the RVS) this may cause the tunnel to fail because the RVS does not have this option, you are just specifying an allowed subnet.

Once you correct these problems try again and post if you are still not able to connect.


This Discussion