Cisco AnyConnect VPN and Windows 7 Ultimate

Unanswered Question
Mar 31st, 2010

I'm currently in discussions with Microsoft on why I get regular blue screen crashes.  They are investigating further but suggest that the Cisco AnyConnect VPN Client Version 2.4.0202 may be the cause.  Has anyone else had problems with this VPN product when running on the Windows 64 bit O/S?  I would appreciate any feedback.

I have this problem too.
1 vote
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
naveshar Tue, 04/06/2010 - 05:31

Hi William,

Could you please elaborate the exact issue you are facing?

Also could you please confirm if all the computers facing this issue are running the AT&T Net client or any other Wirless connection?

Could you please confirm if the same behavior is seen when using a wired network connection?

Regards,

westriplin Tue, 04/06/2010 - 13:13

I'm pleased to report that I have had no issues in the last week. However, two changes have taken place:

1) My client gave me Cisco's latest AnyConnect VPN to install on my Windows 7 Ultimate PC. In fact, I believe I am the beta for this new release.

2) I became convinced that it was indeed the VPN that was causing Windows 7 to crash. Therefore, I took it down whenever I didn't need it rather than just leaving it connected all day.

So far, so good.

In answer to your questions, I'm running a wireless connection with a cable modem and a LinkSys 24 GHZ router. I do not use a wired connection any longer. There is only a single PC involved in this issue. It is a new HP Touchsmart 600 with 8 GB RAM; a very nice machine, notwithstanding the blue screen issues.

sisk0KIDDo Sun, 03/10/2013 - 11:22

I see random blue screens when running Cisco AnyConnect client (version 3.0.08057) on Windows 7 Ultimate 64 bit. They began the first time I used AnyConnect, and I have never seen a blue screen when the VPN was not connected. The blue screens happen seemingly randomly, 1 to 3 time per day when I work at home. I am using a wired connection to a cable modem. Is there any way to troubleshoot this?

Actions

Login or Register to take actions

This Discussion

Posted March 31, 2010 at 3:15 PM
Stats:
Replies:3 Avg. Rating:
Views:2729 Votes:1
Shares:0
Tags: No tags.

Discussions Leaderboard