Unanswered Question
Mar 31st, 2010

Hi guys,

I am running a lab through dynamips using isis. I have a router R5(level 1 router) which is connected to R6(level-1-2 router). R6 is connected with

other L1-L2 routers. I try to change the ATT-bit when R6 sends LSP-L1 tou R5 when the backbone area is down but unfortunatelly is not working.

I follow the instructions on the following file which I downloaded from the cisco support

" using IS-IS ATT-bit Control Feature"

quick explanation;

I used clns filter-set to match the backbone area which was 49.0002

example: clns filter-set match-49.0002-area permit 49.0002

then I used a route-map to match the clns filter name

router-map is-match-49.0002-area permit 10

match clns address match-49.0002

and then under the router config on R6

router isis





set-attached-bit route-map is-match-49.0002-area

I am not sure if I am missing anything but when I turn off all the L1-L2 routers except R6 then R6 kept sending LSPs with the att-bit set to 1

and a default route on R5 is pointing to R6 even if the backbone area was down.

Can you please advice?

Many thanks,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion